0

I was running the ECS K7S5A, I just got my new ECS L7S7A2 board, moved all my stuff over to it, but no display on post. I did all the typical stuff, disconnected everything, reset CMOS, reseated the card, etc, etc-- nothing.

Everything seems to be working fine other than the display, I even stuck an old PCI video card in there to see if it needed somethnig lowend but that didn't work either.

Anyone got any suggestions? :(

10
Contributors
16
Replies
17
Views
14 Years
Discussion Span
Last Post by psdesai
0

Any weird beeps? Onboard video by any chance? Does the initial BIOS post screen start up at all or absolutely no picture at all?

0

Get back to you on teh beeps, no display at all, no onboard video.

0

I am having the same problem. Fans power up, but nothing in the pci or agp slots work or power up though. Please help

0

Disconnect everything except Display card, RAM, front panel connectors, processor fan and front panel connectors from the motherboard and the power supply unit. See if the system completed POST to the point of the "You don't have an operating system" message.

If it doesn't post, check the motherboard manual diagrams and ensure you have the front panel connectors configured correctly. Turn them around to face the other way if you have. (Sometimes something as simple as a Power LED connector which is reversed can stop a machine from booting)

If it completes POST, add all the other stuff one by one, checking that the system completes POST after each. Add the hard drive last, and if you have more than one, add the system drive last.

Get back to us with results please.

0

Went through that, still no luck. i also swapped cpu's, video card, and ram. even tried a pci vid vard. no luck yet! thanks for tryin though, im still all ears!

0

Well, then, you either didn't go through it thoroughly enough, or the board or power supply unit is dead.

The checklist I provided is the rock-bottom basics, and if a motherboard won't POST, with only the basic components fitted, and it being confirmed that all the basic components are in working order, you should return the motherboard to the supplier.

0

Tried the ram, no speaker hookup for mobo though, and i dont have my speakers here to hook up to the external jack. I have already rma'd board once to no avail. so im gonna just take it all apart for the seventth time and try again. out of 27 computers i have built i have never had one that didnt boot the first time, so my luck was destined to end some time, what beeter time than now! thanks for all the help guys!!!

0

Know the feeling!

I copped one a while back that gave me all sorts of frustration until I realised that the bloody thing was shipped with the 'Clear CMOS' jumper in the 'Clear' position! (Yours shouldn't be like that, as the fans wouldn't be working either. It'd just be dead!)

I've also had a few others from time to time which just wouldn't work or which wouldn't work reliably no matter what was tried with them and guess what!

Every bloody one of those had an SiS chipset!

0

lol yeah, I had a heck of alot of trouble assembling my personal machine the other day, no trouble assembling anybody elses but when it came to mine I had to pull the case frame apart just to put the cd drive in and had to take the psu out just to put the fan on the cpu and after all the trouble I went to, no display whatsoever, I got mega frustrated but it turned out that my video card wasn't inserted properly, I pushed it in maybe 3-5mm more and it worked :|, anyways, that happens.

0

Anyone solved this yet? I'm having the same problem. I have a hunch that my new 300 Watt FMI (CompUSA's self-branded 300 Watt) PSU just isn't cutting it.

I'm gonna try upgrading to a 400 Watt soon, I think. I'll let you know how it goes.

0

programmer_ted. please read my first two posts in this topic. they represent the 'basics' in getting a new motherboard working. If you have followed the directions indicated in them precisely and thoroughly, and still have problems, then please start a new topic indicating what motherboard you are using, and we can try to assist you.

In the meantime, please be aware that simply assessing a power supply unit by its wattage level isn't enough. A decent quality model from a reputable manufacturer will always be better than even lower wattage units from a 'generic' supplier. Cheap power units are NEVER the best option!

To repeat the basic troubleshooting procedure for those having problems:

Power down and either switch off at the wall outlet or remove the power cord

Remove ALL plug-in components except the processor and its heatsink/fan, one RAM module (usually in Slot 1 unless the motherboard manual specifically states otherwise), and a display card if the motherboard does not have onboard video. If the motherboard has onboard video, remove an add-in display card also.

Physically reset CMOS either by using the appropriate jumper or by removing and later replacing the CMOS battery.

Ensure that the power supply is connected to the motherboard

Ensure that the front panel case connector leads are attached correctly to the motherboard.

Connect a keyboard and a monitor

Power up and see if the machine completes POST.

If the machine does not POST in basic configuration, check, double-check and recheck the front panel connectors, ensure that the processor is firmly and correctly seated in its socket, and if there is still no success have the basic components checked for functionality by a technician.

0

Shuttle AB60R, was purchased with a Case and a 450 W PS.
Funny how we all do this all day long at our jobs and get home and nothing works as planned. Anyway, I too have had this issue... but will try everything listed above. Things I've already tried, were, PCI and AGP video cards, Keyboard and mice, unplugging everything, the PS works, Lights light up all over mboard. but still again, no video.. how frustrating. Anyway, Thanks for the tid bits above, I'll try and try and try again. - All I want is to be able to 2box effectively in game :cheesy:

0

Also do make sure that there are no extra mobo anchors screwed into your case. I had an instance where I screwed in too many mobo mounts and ultimately was shorting out my motherboard as it would restart randomly and sometimes not POST at all.

Jason

0

Hello Guys,

I am new to this website and seen quite helpful sugesstions on this, So posting this problem which is killing me at the moment.

I have similar problem and I have tried the sugeestion posted here

I bought following new hardware to build my new PC.
DP35DPM mobo
Kingston DDR2 5300 667MHz 1.8v 5-5-5 (8GB=4x2) (Same spec as on intel website)
Corair VX550W
Q9300 Quadcore 2.5.
Arctic thermal paste
Antistatic band etc...

Just a bit history about the my PC
previously(just 2 months back) I had ,
Gigabtye P35C DS3R and Crucial PC8500 Ballistix memory. I had nightmares wtih these two combinations for about 2 months so decided to go with Intel mobo. But it looks like I am just unlucky,

When I tried to put new mobo (DP35DPM) and Memory along with everything else machine booted for the 1st time (as I had previous installation of windows with SATA RAID 0 etc from Gigabyte motherboard). So I decided to shutdown PC and do a fresh installation from scratch. But as soon as I shut down and restarted I got no display not even POST/BIOS menu.
So I tried with one memory stick at a time (2GB.). and suprise , display came back.
after this if I try to install any other stick (and combinations) to any of the chanel and still no display. PC seems like to start but without any display. So in summary only one 2GB stick in any memory slot and it works but with more then one memory no display.

I have checked all four sticks with memtest86+ no errors flashed BIOS. still same results.

I am desperate for help here. I will appriciate your effort and time.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.