0

Hi

New to this but here goes.I have read all the help there is but this has me stumped.I have an Asus A8N Sli Deluxe mobo AMD64 3200 with two 6800 Ultras and 1gb Corsair memory and 2x Maxtor 80Gb in raid0 run on a Antec truepower 2 550w Psu.Have been running for 2yrs now. Recently my power switch seemed to give trouble wont start then does temperamental as hell.Now the system wont start at all.Tried to bypass switch with reset one tried to jumpstart with screwdriver no luck.Used a piece of wire in pins 14 and 15 and psu powers up all pins giving right current.Used an old 350w psu and everything powers up but now no post.Cleared the cmos with jumper pulled out mobo and set up outside case with only memory and graphics card
plugged in still same.Antec wont fire up and old psu works but nopost screen.I did flash bios a month ago with asus update and the machine has been purring beautifully.Only thing i can think
that was different was our lovely South African load shedding that crashed my PC during a game.

Why can i jump my Antec to work but it wont power up with switch?
Why no post screen now i know the mobo has something like a crash free bios2?

What irritates me the most is it is the last two days of my leave pooring with rain and i cant finish playing airbourne assault.Really P'd off

Any help would be greatly appreaciated
Riggs:@

2
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by BobDobalina
0

:angry: :@

Ok now i have re assembled everything and switched the power to psu back on.The Antec will not start up so i have taken the wire clip i made and with the 24 pin connected to the board have gone through the back and forcefully jumped pins 14 + 15 to start the power still nothing booting.all power starts on mother bord but there is no post screen and my monitor does not even power on.

Monday has gone

Riggs

0

:-/

Are there any moderators who deal on this subject?

0

Hi Riggs, did you manage to figure this out? I'm having the same problem you are, and the same mobo/PS combo as well, which is a little disconcerting. I've done some Googling and found a number of others with the same issue with this motherboard, and some speculated that there was some incompatiblity with the PSU, but you're the first I've seen mention Antec as well.

I'm a bit stumped ... tried what you have, including a new power switch, putting a jumper on the power switch connector, and disconnecting devices. No juice; just dead.

My PSU is still fairly new and I can't believe it'd be blown already ...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.