0

hello everybody,

i have a tricky challenge: received a Sony Vaio PCG-TR5B with XP Pro SP2 for a maintenance job, fresh install of xp, routine jobs. however, the dvd/cd is not working, the mbr doesn't work, no floppy drive, usb port available, but not as a bootable option. which leaves me with the pxe boot over network option and i have never done this before. i can only access the bios setup, afterwards 4 lines appear:

Intel Boot Agent 4.1.08
PXE-E61: Media Test Failure. check cable
PXE-M0F: Exiting Intel Boot Agent
Operating System Not Found.

if i connect a cat5-cable, it searches for a file over dhcp and indicates the client MAC address as well as a GUID number with the result:

PXE-E53: No boot file name received
PXE-M0F: Exiting Intel Boot Agent
Operating System Not Found.

having already read literally hundreds of support pages the last 2 days, i am running out of time (and patience) to solve this issue. possible solutions range from installing win 2003 server, ubuntu server, xpe server, dhcp server to ics, ftp setups etc. new terms abound like bootstrapping, TFTP and so on.... :confused:

my working environment consist in a xpsp2-pc, wire-networked, a dual-boot xpsp2/ubuntu704 notebook, wire-networked, a singleboot xpsp2 notebook also wirenetworked, a dsl-modem/router and a 8port-hub.

what do i need to know, have or do? (no time for MCP/MCSE training) :-)

any productive help is much appreciated.

sirplex

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by pkarrel
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.