0

hello guys, im new here at daniweb and the reason why i signed up is that im hoping that you guys can help me on my pc problem. ok here are my problems:

1.whenever i start my pc sometimes it doesnt detect my sata drive and boots up via network and when i check on boot settings my sata drive is missing, i usually solve this by turning off the computer and i would remove the sata cable and i would place it on sata socket 2 instead of socket 1 and when i restart my computer it will be detected. (maybe you could give me an explanation why my pc suddenly does this? it doesnt usually do this)

2.ok so now after booting, my pc will display choices on how i would start windows; safe mode, start windows normally etc.. so after choosing one of the choices.. windows will try to load but suddenly a blue screen would occur for a split second then the pc would restart.

3.so i thought its just a corrupted windows installation, and when i try to reinstall windows by booting up from cd. when i arrive on the windows welcome screen and press enter to continue a blue screen occurs also this time it doesnt restart, it says something about irql_not_less_or_equal

Just wanted to know what hardwares i need to replace to get my computer up and running.

Athlon 64 2.8GHz Processor, 80GB Seagate Barracuda Hard Disk, Nvidia Geforce FX 5200 64MB Video Card, MSI K8M Neo-V Motherboard, PQI 512MB DDR333 Memory

Thank You Very Much and I Hope You could all help me thanks!!!

4
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by sittas87
0

i had the same error and resolved the problem by flashing the BIOS... but usually that STOP error is related to a device driver or program trying to access a portion of memory that is in use by a differnet device driver or program

do a search at microsoft for a more detailed explaination of the error and some tips to resolving it..

i'd try removing the sata drive and install an IDE drive and install windows on that,, it' strange that you are also having issues w/ your SATA devices,,, so i'd start by ruling out that as the problem... and a BIOS update is always a good thing when done by someone familuar with bios updating..

that should help you get started
bigO

0

hi there
firstly you can do as the bigo mentioned, that is to reset the bios. after that see if you can go in windows by using safe mode. if thats a failure do a chkdsk by putting your sata in another machine(dont make it the boot drive though)
if all fails try to remember what you did before these events accured and post it here
cheerz 4 knw

0

hi there
firstly you can do as the bigo mentioned, that is to reset the bios. after that see if you can go in windows by using safe mode. if thats a failure do a chkdsk by putting your sata in another machine(dont make it the boot drive though)
if all fails try to remember what you did before these events accured and post it here
cheerz 4 knw

Thanks for the reply guys anyways ive resolved the problem, apparently my old xp cd is damaged and that's why installation wont move on further. but now its running fine, and the old xp installation on my pc is corrupt hence the blue screens, thanks for your suggestion guys!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.