0

A friend of mine said this would be the place to get some answers that there was a bunch of smart people at this site. I can usually dig till I figure things out but this time it’s a no go.

I bought a Toshiba satellite P105-S6177 with no hard drive. Installed a 7200 Seagate 160 gb. Used the recovery disk and loaded Vista. It worked great for a day, then I uninstalled Microsoft office and re-booted here is what the boot screen says.

PhoenixBIOS 4.0 Release 6.1

Viedo BIOS shadowed
Fixed Disk 0: ST916023ASG
ATAPI CD-ROM: MATSHITADVD-RAM UJ-850S
Mouse initialized
ERROR
Resource Conflict – PCI Seral Bus Controller on Motherboard
Bus: 0A, Device:04, Function:01
ERROR
Resource Conflict – PCI Mass Storage Controller on Motherboard
Bus: 0A, Device:04, Function:02
ERROR
Resource Conflict – PCI on Motherboard
Bus: 0A, Device:04, Function:03

Press <F1> to resume, <F2> to Setup

If I resume it brings me to a screen to boot normal or let windows try to repair. If I repair sometimes it works and the system boots and some times it don’t. it might boot normal the next couple of times then it will hang up with the exact same thing.

I even boots sometimes if I boot normal sometimes. It appears to do better if there is no cd in the drive but that might just be my imagination.

Can anyone help? I am in over my head

By the way I upgraded the BIOS from Toshibas web site.

Hopefully
Robert

7
Contributors
15
Replies
19
Views
9 Years
Discussion Span
Last Post by benjamin.olaosebikan.3
0


PhoenixBIOS 4.0 Release 6.1

......

By the way I upgraded the BIOS from Toshibas web site.

Hopefully
Robert

This could be your problem rgreen. From what version of your bios did you upgrade it from? Also, on the Toshiba site there seems to be a bios upgrade to 4.30. I would recommend either downgrading to what you had previously (if you know) or to upgrade to the latest and see if that fixes your problem.

0

I didn’t upgrade the bios until this problem started. The upgrade was 4.30. I read a thread on another site that indicated with the instillation of new hardware I should pull the cmos battery and let the bios re-boot. Does anyone know where to find the battery or a page with instructions?

0

first load your BIOS defaults if that fails only then do you reset your BIOS by removing your cmos battery for a hour or so. heres how to remove your battery:open notebook youll see a round silver battery on systemboard remove it keep out for hour or more and replace

0

I know how to change a cmos battery I have changed them on desktops before. I just don’t want to tear something up trying to crack the case on my Toshiba p105. I don’t know where it is located and what to take apart to get to it. Is it under the keyboard or where? Thanks for the help can you direct me further?

0

I viewed most of the illustrations on this page and they don’t really match well enough that I feel comfortable cracking the case on this laptop. Is it as complicated as I’m acting or can someone with good reasoning capability figure it out with the information I have reviewed on these numerous pages.

I’m pretty good at figuring things out but this and usually would just go for it but this is a really good laptop and I don’t want to break the plastic on the case or scratch it up.

Any advice is appreciated.

0

my man it sure is difficult for us to situate ourself when it gets technical.you have your system on your side.how difficult can it be to open it if you have access to view the machine.were doing what we can

0

its really quite simple ,BUT yes you can crack the case ,most people break the locking clips on the keyboard ribbon cable or the mouse pad ones ,you also have to be careful of the wifi wires,and so much more ,if you took things apart as a kid and couldn't get them back together ,then i say don't do it .leave the laptop to an expert

0

I have been busy for a while and haven’t had time to work on this problem. I thought I would update everyone on the things I have tried.
1. I spent time with Toshiba support and they were no help.
2. I opened her up and removed the cmos battery and after an hour replaced it. The bios reset and it worked right for a while then the same thing again.
3. I was told the problem was with the new hard drive not making connection and removed it and even cleaned the contacts and still a problem.
4. In the device manager there are three problems listed. They are;
A. Texas Instruments OHCI Compliant IEEE 1394 Host Controller
1. Device cannot start (code 10)
B. Generic PCI Hot-Plug Controller
1. This device is not configured correctly. (Code 1)
2. There is no driver selected for the device information set
3. To reinstall the drivers for this device, click Reinstall Driver.
C. Mass Storage Controller
1. This device is not configured correctly. (Code 1)
2. There is no driver selected for the device information set or element.
3. To reinstall the drivers for this device, click Reinstall Driver.
I have tried to update the drivers using the update driver button, have deleted these components and when I restart the add new hardware finds them tries to reinstall and wham the same problem again. I have searched for a fix for these components and have had no luck.

As long as I leave it on it works just fine. When I have to restart or the battery dies before I get to power it is a fifteen minute wait for it to boot. Now I know I’m not as savvy with computers as most teenagers but there are a lot out there who are and I just know that someone will suggest the right thing to try. I am the type who won’t give up and just quit on this and I appreciate any help I can get.

Thanks Robert

0

Hi Robert,

I have a Toshiba Satellite P10-434 which is quite similar to yours.

I was using the card reader today, and all of a sudden, it stopped working, but the status light (For the reader) stayed on.

Thinking it was a hardware problem, I went into device manager and disabled the driver, after this, nothing worked, and I had to forcibly reboot the computer.

Upon re-boot I am having the exact same problem, and wondered if you have had any success with your laptop?

I read that your system would eventually boot after 15minutes yes?
As I haven't tried that yet, due to not wanting to damage anything.

Also, when I try to boot in safe mode, it is CRCDISK.sys that fails.

Thanks in advance

Jack

0

Just letting it boot seems to work. I have as of yet figured out what the problem is or found a solution. I just leave it on all the time if I can and it is a pain in the butt if I have to re-boot but it hasn’t caused any more problems

0

Thanks :)

I'm glad you have it working OK now, I opened up the computer and disconnected the CMOS Battery for an hour, and, after a couple more re-boots, that seemed to fix it, it even re-booted a couple of times it's-self, without a problem, until today, when it is now doing it all over again. I don't really want to take the whole machine apart again to reset the CMOS, and Toshiba support have no idea what the problem is. Looks like I'm screwed then!

This is so annoying!

0

Does your computer not boot if your give it all the time it wants? It looks like someone out there would be smart enough to figure something like this out. I'm sure it is something really simple but cant figure out what.

0

i have a Toshiba satellite A215-S7422, when i power it after toshiba logo, it shown ERROR PCI conflicts,Motherboard

please what can i do to solve these problem

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.