0

Can't print to laserjet 4050 - "bad serial transmission" - how do I configure this? The baud for the printer is 9600 but must be some other configuration - installed the software and it is in device manager (Prolific usb to serial comm port [com5]) and it sees the printer and tries to print but comes up with "40 bad serial transmission" every time. Please help!

Got the adapter because serial port on the Laserjet is tied up to my Mac with yet another adapter (usb to serial), but that works flawlessly of course...

Thank you very much.

I am using winXP service pack 2 on a compaq armada m700 laptop.

Thanks again,

Deb the newbie

2
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by RudeYute
0

Hi,

I know this was over a year ago, but did you fix this? Have the exact same issue with the same printer and using various USB 2 Serial Adapters (different drivers).

Thanks

0

Nope, never did. So I just gave up. Damned Windoze.

Deb

Hi,

I know this was over a year ago, but did you fix this? Have the exact same issue with the same printer and using various USB 2 Serial Adapters (different drivers).

Thanks

0

Nope, never did. So I just gave up. Damned Windoze.

Deb

Thanks for the quick response!

0

Oh, just sorted it - Try COM6. Make sure the printer is set to COM6 and same baud speed too. It is slow, but it works.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.