0

Hi All,
First time post greetings to all.
I have a sony PCG-7Y1L laptop which hungs up on the SONY logo with all LED's going can anyone assist in helping to fix the problem.

Thanks

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by comlor
0

try safe mode ,hitting f8 on boot up .try last known good configuration if that don't work ,try safe mode ,see if you can get in .thats the first step.if you cant get in use your recovery cd and reinstall windows

0

try safe mode ,hitting f8 on boot up .try last known good configuration if that don't work ,try safe mode ,see if you can get in .thats the first step.if you cant get in use your recovery cd and reinstall windows

Nothing works still hangs up on the vaio screen keys don't work or any cd that you put in the tray.

0

I assume you are referring to the BIOS splash screen when you first turn on your laptop.
Can you access the bios by hitting the F2 key. Maybe a different key for your computer as it is different for a lot of vendors. I am pretty sure sony is F2 though.

If you cannot access the bios this mean your computer is not posting and is most likely hardware related.

The most common issue for this is memory but i have been seeing a lot of hard drives causing this.

Try reseating your memory modules and if you have more than one memory module try swapping the modules one at a time and in different slots and see if you get any results.

also try booting with out the hdd installed. If your computer posts w/out the hard drive then your hdd is most likely bad

How old is your computer?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.