0

MB: Asus A7V266-EX
Master HDD: WD Caviar 200GB
New HDD: Maxtor Diamond Max 10, 300GB. IDE (or PATA if you like). 6B300RO

I bought the above new HDD to replace my existing slave HDD, an 80GB Maxtor. All was working well previously. BIOS set to Auto-Detect.

However, BIOS was no longer recognising either the master or slave HDDs. I had the jumpers correctly set as per the labels. I have tried both drives on Cable Select, the WD as Master with Slave present and the Maxtor as Slave, but still no luck. Intermittently, the BIOS would recognise the master. Sometimes straight away, other times only when I have entered BIOS and seemingly given it time.

I tried the Maxtor on it's own as Master without luck and I have tried new cables. Only once did BIOS seem to recognise the drive when I went into the setup and switched from Auto-Detect to User-Defined and back to Auto-Detect. Not much use for a unformatted drive at this stage, but repeating this showed it was a one-off anyway.

Now, I have the returned to the WD as master with new Maxtor on slave. On occasion BIOS fails to detect either drive, but generally I am ok to load XP on the Master drive.

I have tried other IDE cables to test without any difference, I also upgraded BIOS to a beta version which was the only newer one to what I had. The only thing I haven't done yet is attempt every possible combination of jumper settings regardless of the label guide.

There is one final thing, I haven't used the disk check utility from Maxtor as my long-unused floppy drive is now found to be dead and I am going to pick up a replacement soon.

Any suggestions will be very welcome and apologies if I have ommitted any glaringly obvious information which I should have included.

Best regards,
Duncan

1
Contributor
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Duncan
0

I should add that the new HDD does get power ok. Both Master & Slave are connected to the Primary IDE channel.

0

I have used the Maxtor utility Powermax to check for drives and it failed to detect both my WD & the new Maxtor, but this is no surprise to me since BIOS didn't recognise them.

I have now reverted to the old situation, WD Master with my old Maxtor on Slave. No problems at all.

Only when the new Maxtor is hooked up as Slave, then even the Master drive isn't detected by BIOS.

I will contact Maxtor support and the vendor I purchased the drive from, but any suggestions will be greatfully received.

Duncan

0

Got my response from Maxtor support already, quite impressed until I saw the contents. A formula response of troubleshooting info which, if they had read the info I supplied, they would have realised was totally irrelevant. Nice!

So, looks like this a thread all to myself, nobody got any helpful suggestions, such as 'oh shut up' or 'you are an idiot' :o)

Cheers,
Duncan

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.