0

Hi, I recently tried to swap out my xp2200 for a barton core xp3200. No my A7N8X will not post. Powers up, green light on board, HD's spin, Fans on, No video at all. Just sits there and does not do anything else..No beeps or anything. I am assuming the bios is somehow corrupt because even when I swapped the old cpu back in it does the same thing. Any Ideas? I have already tried new mobo battery, clearing cmos and everything, but to no avail. The latest bios I was running was 1004, and as far as I know these boards are supposed to handle the xp3200 barton. TIA for any help

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by mechbas
0

You didn't note your OS ver. so I'll assume 2k or above.
Basic prob. is that the OS loads drivers for specific hrdwr. setup.
Resolution.
1) power down, unplug and put in hardware you intend to use.
2) power up, check bios for correct drive settings, set to CD BOOT first.
3) insert original OS cd in drive, press key when prompted to boot from CD msg. appears on screen.
4) bypass the prompt for "r" repair on first few screens.
5) eventually you'll get a screen that allows you to "r" repair current install. Select that option. It's a length process but it's the only one you have at this point. If that fails see # 6 below.
6) This means a fresh reinstall on another partion on same drive. You can usually see the old setup from WinExpl. to get your data files. DO NOT attempt to import registry. All prog.s/apps. etc. will have to be reinstalled also.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.