0

Help....lol

I have a computer with the following specs:

AMD 3800+
2 Gigs RAM
Gigabyte MB
SATA HD Maxtor 300 gig SATA 2

here is my problem, I believe it was a power surge but for some reason when I turn my power on to the computer it trips the internal breaker to the Power supply. I have done the dionostics and have come to the conclusion it is my hard drive. I got a new Hard drive IDE and it works great just slower then my SATA. But everytime I plug in the SATA one the breaker blows apon pushing the power on. There is a lot of stuff on this Hard drive that I would love to recover. Is there a way to test the Sata HD for this power problem? and also is there a way to retrieve the information from it without powering it, Cause it seems that when i plug it in that is when it happens.

<snipped email. please keep it on site. check the rules.>

Thank You
Shawn

4
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by mechbas
0

Sleepy head. DO NOT EVER post your real email on one of these boards. Contact SYSOP for instructions on having it REMOVED.
Have you tried different or new PSU?

0

Hello,

The way to see if you can get anything off of your hard drive is to buy a cheap external drive case (about $20) and put the hard drive in there and then plug the USB into your computer.... That will tell you if it is a problem with your IDE port or the hard drive. If the computer does not "pick up" the hard drive, then its a drive problem... If it DOES pick it up then you get all your data, and an external hard drive out of the deal. (just dont plug any hard drives into the IDE slot anymore, anything that is blowing the fuse on the PSU could hurt your computer)

Cheers,

~Mike

P.S. Don't ever post your email address on a forum... edit your post and remove it.. for your own sake.

0

I am trying to edit this first post to take my email off of it, But I do not see an edit button can someone help?

0

You won't see it unless you're actually logged in. If possible will be button labeled "Edit This Post". Under your original post. You can only edit your own post. No one else can edit someone else's post unless you're Moderator or above.

0

Sleepy head. DO NOT EVER post your real email on one of these boards. Contact SYSOP for instructions on having it REMOVED.
Have you tried different or new PSU?

yup its against the rules. removed. if you see any in future mechbas, please flag them using the flag bad post button

You won't see it unless you're actually logged in. If possible will be button labeled "Edit This Post". Under your original post. You can only edit your own post. No one else can edit someone else's post unless you're Moderator or above.

yep. And you cant edit more than (30?) mins after posting

0

"yup its against the rules. removed. if you see any in future mechbas, please flag them using the flag bad post button"
VEHEMENTLY DENIED. I issued no email in public forum. I REQUIRE an explanation, public or private, you choose.

"yep. And you cant edit more than (30?) mins after posting "
Acknowledged, seems quite DUM tho.

0

? I wasnt telling you off - I meant that i removed shyawn's email. I was just telling you the proper procedure to report it, and thanking you for bringing it to my attention.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.