0

I have a shuttle SN68g2 barebones pc, with a sata dvd drive and hard drive. Ive been having problems with it since building it.

At first my sata drives were set up as IDE automatically and were very slow and basically the whole thing didnt work well at all. So eventually after gathering a lot of information off various forums (shuttle support is rubbish) and articles I backed up my data and decided to try reinstalling windows with the drive as Sata.

Obviously I didnt research well enough as whatever I did has knackered my pc. I went into bios and on the advice of this article:
http://www.mysuperpc.com/build/pc_sata_second_boot.shtml
I disabled the first boot IDE channel and enabled sata. I also enabled the sata drive as AHCI. I restarted and now cant even get into the set up. It tries to boot windows and cant. When selecting safe mode it comes up with a list of drivers and reboots. It does this on a continuous loop and at no point can I enter setup.

Ive pressed every single button at every available opportunity. If I try and pause then it comes up with Port0:and the name of my dvd drive. I tried unplugging this drive and it just doesnt list anything at all...I cant see anything else as it goes too quick for me to pause in time, ust goes straight to the verifying DMA pool part.


This is driving me crazy, please help!

Oh also, it wont boot from a cd. Wont even give me the option.

2
Contributors
9
Replies
10
Views
8 Years
Discussion Span
Last Post by The New Normal
0

So pressing Delete at the very start doesn't get you into the BIOS, is that correct?
Since you're getting through to the 'boot in safe mode' section I'd find that very strange.
If you turn your computer on and just press Delete continuously straight away you should get the BIOS.

0

Nope, it wont do anything at all. The only button that appears to work is the pause button, but is useless as it wont pause at any point that would be any use.

I have honestly been pressing it like im having a seizure, it simply wont register it at all.

0

1. Try booting up, restarting and then going to BIOS. You may not have a 'restart' option in the 'safe mode' menu, if not just ctrl+alt+delete it.

2. Try other keys like F1, F2 or F10. I'm sure you know what key you need but I had to suggest this anyway. Make sure the F-lock is activated when you do this.

3. Try other keyboards, preferably a PS/2 one. A USB/wireless keyboard needs to be turned on in the BIOS before you can enter the BIOS ;) but since the 'pause' button works this is also unlikely.

4. You're pressing delete, not back-space right?

5. Do a CMOS reset.

6. Hold down a key as soon as you turn it on. You should get a keyboard error and then an option to enter setup.

7. Umm... give it a stern talking to, leave it to think about what it's done and then surprise it with a quick boot (OK, you may notice I've run out of ideas here)

8. Use the helpful advice someone else posts after me

0

Thanks for the post. I reset the CMOS so it booted ok.

But theres so many problems with this computer I still want to get a clean install and get the sata drive working as sata, not ide. But i dont know and cant find anywhere that will direct me to do this. I have the raid drivers integrated into a windows xp sp2 disc, but I dont know what to set the bios to.

The soundcard is reall crackly, the dvd drive will hardly ever play anything without completely freezing up. Almost everytime I boot up, it wil fail to see the hard drive on the first attempt.

I have no idea how to diagnose what the problem is, and shuttle are absolutely rubbish with support.

0

Can someone PLEASE tell me what to set the bios to, so that my sata drive is recognised as that. PLEASE!

Ive been reading endless threads and articles that just dont work. Every setting I try in the Bios results in the same problem I had above. I just cant find anything to tell me how to configure the bios for this, despite it surely being a regular issue? I tried setting it to raid, but then it just told me it couldnt find the disk.

Im genuinely begging you now, ive been trying to get this build working properly for a month and I feel like setting it on fire and throwing it out the window. I just cant handle reading any more threads about something vaguely similiar that google spits out, which turn out to be unrelated to my problem.

0

I think you'll need to put the SATA drivers on a floppy disk. Then at the start of the Windoze install it asks you to press F6 (I think it's F6 ... damn memory) and install the 3rd party RAID drivers. This is common for older motherboards. You should be able to get the drivers from your motherboard manufacturer's website, unless the mobo came with a floppy...

A BIOS update can do this too, but I fear that with your luck at the moment this is not a good idea ;)

I had a nightmare trying to install my SATA drives in a very old AMD socket A mobo, so you're not alone. That last paragraph sounds very familiar.

0

Its a new motherboard tho? Sept 2007 from what I can gather. Ill try using the floppy drive from my old computer. But I just cant find anywhere that gives me instructions on intalling a sata drive. Everywhere talks about the 3rd party drivers...I get that...but there is no mention of BIOS settings, despite it being so important.

What setting do I select in the Bios? Because it just installs it as IDE. Any option (and i mean any) gives me the problem I had before and I have to reset the CMOS to get into the bios. Ive had to reset it about 10 times now.

Yeah, theres no way Im flashing the Bios. To be honest, I dont think the motherboard is right. theres just been too many problems with it, across all my peripherals...would you consider sending this back?

Thanks for your reply, it really is much appreciated. I seem to have some form of forum leprosy everywhere else.

0

Ok, so im trying to find what I select in the Bios to get it to install as Sata
as you can see here, the drive is installed on the Ch3 IDE master. Also, my DVD drive is sata, but set as IDE.
http://img372.imageshack.us/img372/918/cmosfeatureser6.jpg

This is my boot order:
http://img136.imageshack.us/img136/4316/biosfeatureser3.jpg

and the boot order options
(sorry boot order is wrong here, its actually 1st: CDrom 2nd: Hard drive
http://img514.imageshack.us/img514/4816/bootorderoptionshf5.jpg

So to set the drive as Sata, I have to go into Integrated Peripherals right?
http://img518.imageshack.us/img518/5406/integratedperipheralskn1.jpg

IDE Function Setup
http://img384.imageshack.us/img384/6606/idefunctionsetupgp0.jpg

MCP Storage Config
http://img373.imageshack.us/img373/710/mcestoragesetuppm5.jpg

Now, the smart money, i thought was to change the sata operation mode to AHCI. I tried that tho, and that was what resulted in the problem in my original post.

0

Caveat: I'm not a professional, just trying to help out. Getting into the BIOS was fine, but I think I'm out of my depth here. Other comments appreciated :)

You will need to re-install windows, but I think you realise that.

What options do you get for 'sata operation mode'? You don't have to set AHCI (although some motherboards are different). If there's a plain PATA/SATA option use that. Using the IDE option should also work, making the drive run in IDE emulation mode which is XP friendly.

You will have to install SATA drivers during windows install off a floppy disk by pressing F6. Have you been able to get these drivers and a floppy?

Can you press F11 at startup to enter a boot priority menu?

Sorry I can't be any more help, as I said I'm a bit out of my depth here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.