0

I got a new monitor for Christmas, It's an Hannspree 28 inch. But their all blacks bars on the right, left, top, and bottom. I don't know what the problem is, I have it set to the right resolution which is 1920x1200. I have the right video card drivers. I'm running on a Nvidia 9800 GX2. Also, auto adjust doesn't fix this problem. I've searched for solutions to this problem everywhere but theirs nothing. So Please help me fix this.

2
Contributors
11
Replies
12
Views
8 Years
Discussion Span
Last Post by Suspishio
0

I suggest you try this:

1/
Right click on your desktop
2/
Select Properties --> settings tab --> Advanced --> Monitor
3/
You should see "Screen refresh rate:" in the dropdown menu
4/
Select Monitor default or 60 Hertz.

From what I've seen before, this is a screen refresh rate issue and I don't believe your screen can drive 1920x1200 at a faster rate.

You can check your user guide. It will say somewhere that 1920 resoultion runs at 60Hz vertical refresh rate.

Keep us posted.

0

Have you looked at the Flat Panel Scaling options in Nvidia Control Panel? You could experiment with the different settings. I have it set to "Use my display's built-in scaling".

0

Another thought or two.

I hope you're using the HDMI/DVI cable for best results and easiest configuration. You'll have set the input correctly in your OSD menus. Easiest to use the Auto option if there is one.

You say that Auto Adjust doesn't work. That would imply you're using DSUB not HDMI/DVI connexion. Then there's all the OSD functions you can try to stretch the screen in both directions in RGB mode.

For HDMI, with this class of monitor, there'll be a distinction between PC and TV/Video that you can set. You should be in PC Mode.

All monitors of this type have an Aspect Ratio control and you'd want this to be set to Widescreen or 16:9.

Keep us posted but it's sleep time in the UK so good luck.

0

Another thought or two.

I hope you're using the HDMI/DVI cable for best results and easiest configuration. You'll have set the input correctly in your OSD menus. Easiest to use the Auto option if there is one.

You say that Auto Adjust doesn't work. That would imply you're using DSUB not HDMI/DVI connexion. Then there's all the OSD functions you can try to stretch the screen in both directions in RGB mode.

For HDMI, with this class of monitor, there'll be a distinction between PC and TV/Video that you can set. You should be in PC Mode.

All monitors of this type have an Aspect Ratio control and you'd want this to be set to Widescreen or 16:9.

Keep us posted but it's sleep time in the UK so good luck.

I did all this and now the bars are wide as fuck.

0

I think we need a bit more from you than **** on a one liner. Presumably you did one step at a time to see the effect.

Did something change and at which point in the sequence? Looking at the 9800 GX2 spec, there's no DSUB output - so that's cleared up.

Perhaps you could take the trouble of posting your OSD settings under the Image Control sub-menu. Also your read out from Display Properties --> Settings/Screen resolution
Advanced --> Monitor/Screen refresh Rate

So that we get the big picture in one go.

Do your icons look like they're at 1950 resolution?

0

I think we need a bit more from you than **** on a one liner. Presumably you did one step at a time to see the effect.

Did something change and at which point in the sequence? Looking at the 9800 GX2 spec, there's no DSUB output - so that's cleared up.

Perhaps you could take the trouble of posting your OSD settings under the Image Control sub-menu. Also your read out from Display Properties --> Settings/Screen resolution
Advanced --> Monitor/Screen refresh Rate

So that we get the big picture in one go.

Do your icons look like they're at 1950 resolution?

OSD Time-put: 10 sec

OSD Color- Blue

the res is 1920x1200 and the refresh rate is 60.
so idk???

0

I give up with you. We're trying to solve your problem at a distance. I ask for some information to properly diagnose your situation and you really can't be bothered.

If that's going to be your attitude, you don't deserve any help.

0

I give up with you. We're trying to solve your problem at a distance. I ask for some information to properly diagnose your situation and you really can't be bothered.

If that's going to be your attitude, you don't deserve any help.

I don't really understand what you mean, maybe some remote assistance would help, but I reinstalled my NVIDIA drivers and the bars are not HUGE anymore.

0

Well I'll give you another chance - this is remote assistance.

In my post before last, I asked for some fuller info all in one place. I'm asking you to go to your Image Control OSD and copy down everything you see and report it line by line.

Also the Display Properties settings that I requested. Then in one place, plus the information you've just provided, we have a proper snapshot of your current position from which to move forward.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.