0

I have a similar situation. It all started when my labtop contracted the the Nugel.E and BankerFox.A virus. At first, I was able to enter safe mode, but not any longer. Using F8, I can select safe mode, it starts and looks like it's launching in safe mode, but 10 seconds in, it starts to load windows, aborts and puts me back into the boot up option screen again. I can't even start in normal mode. Can anyone help??

0

i get the same thing after running core10k.exe

i have dell gx280 with 3gig 2core 2m cash 1gig ram xp pro sp3

now my computer boots into normal mode but: no safe, no safe command prompt
i tried resetting bios and killing power, no change

i tried some something i think was called superspy ware boot repair. but it appended /safemode to the bootloader and it bsod'ed every time no matter how i tried to boot even normal.

but i had an alternate xp installation on same partition and it would boot to that but no safe mode on that system either.
i was able to boot to the alternate system and removed the /safemode and it boots to normal boot but no safe modes. still bsod's when i try safe mode right at 1 frame after the xp pro splash screen like it did

so no way to use safe mode to remove the locked bad files

0

I'm running XP on a Acer Net Book. I could not boot into windows XP. Screen said:" Windows could not start because the following file is missing or corrupt: <windows root>\system32\hal.dll. Please re-install a copy of the above file." so I press F8 try to boot into safe mode but it won't allow me going to safe mode.
Please help anyone?

0

my computer is a windows 7 i had vista before (32) i can't reboot to safe mode ...every time i try too it shuts down. I need to reboot in safe mode . can some one help me please!! ASAP !! Thank You

0

i am trying to boot my computer it goes to the normal start up mode; the it show a blue screen, at the bottom; technical information: ***stop:0x000000CA(0X0000000Z,0X84E64350,0X00000000,X00000000) WHAT DO I DO? i am running xp

0

i wish security tool was the problem. i never had it.
I've noticed that there is a virus that proliferates into all usb flash-drives and somehow tries to boot from the flash-drives.

it didn't help my problem but i did get this side issue of flash drive boot virus
i don't know what causes it.

but try removing all usb flash drives and mass storage plugged into usb and reboot.

also i think my problem may be with a smart video recorder 2 driver i used on a mac multimedia bus cam that has a din plug that feeds into some rare mac type media plus card. it readily uses the smart video recorder 2 driver and works great with win ME, but not supported at all with win xp or xp pro sp3 up to date Oct 31st 2010..

and now i have noticed that after i got the the Microsoft ie8 team to remove an ie8 beta i tried last year. (their support team was free till June or so but i haven't tried them since)
but after they successfully installed the ie8 beta and reinstalled the latest working full release of ie8,, ie8 works now, but if i try to remove the non working bt video card. it resets over and over right when it finishes booting at the end of the boot music sound.
it reboots forever. till i shove the vid cap card back in the pci. doesn't even mind if i hot plug it at the last second. heck of a thing to do to my gx280. but its interesting.

still no safe mode either
summary: try taking out pci cards and unplugging usb devices, especially usb-flash-drives because flash drives can be part of boot viruses

0

i should add this to that last message..
not only try removing pci cards and usb devices. but also try putting pci cards back in if you removed them too.
cause viruses aside. somehow it can render your pc unbootable

0

i also want to add that Microsoft worked on my pc for well over 4 hours and determined that i had a beta of ie8 that was causing some problem... yet it wasn't a problem till i mistakenly used core10.exe. and that i didn't discover that i could no longer boot in safe more for several weeks till after the free support was scheduled to end. pc works now. just no safe mode. lol. hmmm

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.