Went away for the weekend and switched off PC at powersocket. Come back and swtiched back on and there is a blinking gren flashing light at the front, near the start button. There is also a blinking green flashing light at the back under the power cable.

Other than that can't get it to turn on or do anything. Any suggestions?

Recommended Answers

Could be a number of problems. Could you give us the specification of your system?

Have you tried pressing the power button for about 4 secs?

Jump to Post

All 4 Replies

Could be a number of problems. Could you give us the specification of your system?

Have you tried pressing the power button for about 4 secs?

Could be a number of problems. Could you give us the specification of your system?

Have you tried pressing the power button for about 4 secs?

Hi - apologies been away for a few days. What spec do you need? Windows XP, 2.8 GHz, Intel Pent 4, 512mb, 80GB

Tried pressing button for 4 sec, 60 secs. Nothing happens.

Grateful for any help as unable to access machine for a week now!

I am not too sure on what is wrong. The only thing I can suggest is testing your components perhaps check connections.

Went away for the weekend and switched off PC at powersocket.

does that mean you turned it off with out shutting it down ,via the Start button!

check post #3 in this thread .
http://www.daniweb.com/forums/thread147925.html

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.