0

Asus A7V400-MX
AMD Thoroughbred Socket A
Windows XP

I can't install the SoundMAX Audio Driver on the integrated soundcard.
I have downloaded the driver from Asus and tried to install both manually and with the .exe file.
But I only get an error message saying 'Bad data' in the end of the installation.

Anyone have a solution for this problem?

Asus A7V400MX

hollowGod

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by hollowGod
0

But I only get an error message saying 'Bad data' in the end of the installation.

I am from Norway so the error message I recive may also translate to 'Invalid Data'.

hollowGod

0

Is this a new install of Windows XP?

Is the onboard sound enabled in the BIOS?

Do you have any programs running in the system tray, such as a virus scanner?

0

Is this a new install of Windows XP?

Is the onboard sound enabled in the BIOS?

Do you have any programs running in the system tray, such as a virus scanner?

No, It's not a new install, the pc belong to my friend and he said that the
sound worked a while then it stopped. When I looked in the Device Manager both the onboard graphic and sound card was marked as uninstalled. I downloaded the drivers needed from Asus, and the graphic card installed successfully, but not the sound card.
The virus scanner was disabled when I tried to install the driver.

I don't now if it has something to do with this problem, but I have the normal system beep when the pc start, but I also have a beep when Windows Welcome screen appear just before it changes to the Desktop.
(I tried to change ram)

hollowGod

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.