0

Hello guys
I got used and problemaatic subj, but in a perfect cosmetic condition. Trying to bring it to life.
While working with biggest problem - died backlight CCFL lamp - I turned notebook on partially disassembled fnd with disconnected touchpad. And now, after assembling and connecting touchpad back, it doesn't work.
XP does not detect any PS/2 mice. I installed original driver from Sony, and "ALPS pointing device for VAIO" device appears in device manager with yellow "!" sign and error 10 "device cannot start".
I tried swith touchpad off/on via Sony notebook setup utility, tried to deinstall Sony driver and install latest ALPS driver by Toshiba - nothing changes. BIOS does not have any options regarding touch pad.
The second problem is audio through port replicator and external speakers. I installed VAIO Entertainment platform update and lost sound via external speakers. Anything other on port replicator works perfect - USB ports, AC power supply, Ethernet adapter.
And there are no original Entertainment plaform software jn recovery DVD and sony esupport site. Where I can get original version?

And latest problem is a TV tuner. Anyone have European version of Giga Pocket software, which asks for country during install/first setup with PAL/SECAM support? I have US version which supports only NTSC and has no option to change it.

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by Xlphos
0

Hello,

For your touch pad I would try a linux live CD to see if it is a hardware or software issue.

I can't help you with your other issues.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.