0

Hey, I dunno if i have the right forum but im having a problem with my monitor refreshing itself. What actually happens is the screen goes black and then reappears.. much like as if you changed the resolution in the display panel but it occurs usually only when a video plays (for example if i watch a video at mtv2.com) and sometimes i have seen it occur in games such as GTA: SA and Battlefield 1942 but this is not as frequent. I also noticed it does the problem more on a higher refresh rate of 85Hz.. Ive looked everywhere for a solution but im not sure still what it is.. Any help would be thankfully recieved! The following is my system spec.


Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Type AMD Athlon 64, 2000 MHz (10 x 200) 3000+
Motherboard Name Unknown
Motherboard Chipset SiS 760, AMD Hammer
System Memory 512 MB (PC3200 DDR SDRAM)
BIOS Type Award (08/11/04)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port Printer Port (LPT1)

Display:
Video Adapter GeForce FX 5500 (256 MB)
Video Adapter NVIDIA GeForce FX 5500 TweaksRUs.com-XG Quality (256 MB)
3D Accelerator nVIDIA GeForce FX 5500
Monitor Plug and Play Monitor [17inch CRT]

Multimedia:
Audio Adapter SiS 7012 Audio Device

Storage:
IDE Controller SiS 5513 IDE UDMA Controller
SCSI/RAID Controller SiS 180 RAID Controller
Floppy Drive Floppy disk drive
Disk Drive ExcelStor Technology J680 (80 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive SAMSUNG CD-R/RW SW-252S (52x/32x/52x CD-RW)
Optical Drive TSSTcorp DVD-ROM TS-H352A (16x/48x DVD-ROM)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 76300 MB (31238 MB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse HID-compliant mouse

Network:
Network Adapter SiS 900-Based PCI Fast Ethernet Adapter
Network Adapter WAN (PPP/SLIP) Interface (81.157.109.211)
Modem Conexant HCF V.92 56K Speakerphone PCI Modem

Peripherals:
Printer EPSON Stylus C66 Series
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB2 Controller SiS 7002 USB 2.0 Enhanced Host Controller
USB Device BT Voyager 105 ADSL Modem
USB Device MUSTEK 1248UB WIA Scanner #2
USB Device USB Human Interface Device


Monitor ___2110: Plug and Play Monitor [NoDB]
Motherboard 08/11/2004-SiS-760-6A7I7FK9C-00
Motherboard DMIMOBO: SiS-760
Motherboard DMISYS:
Motherboard WinFast K8S760M Series 459WP108 081104

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by 2ney
0

no but theres no way i can really. I suppose i may be able to get hold of 1 but itd be a very very old 14inch.. and im sure that would just cause more problems..... Ive checked to see if the cpu spikes with an alert.. and it doesnt.

Im also not using nvidia official drivers (using XtremeG 1s) but the problem persisted before i changed to the extremeG drivers.

0

unlikely to be the fault of the monitor. problems like this lead down to the actual graphics card. it does help to have the correct drivers for a start:eek: .

there is also the possibility that your graphics card is simply not powerful enough for what you are putting it through. high graphics video and games require a higher end graphics card.

TRY THIS ALSO
in dxdiag you can change the refresh rate. go to last tab and look for a button called override. make sure the override is set to default. to run dxdiag go to start 'run' and in the box type 'dxdiag' then press enter.:)

0

its not just in games tho (i mean come on i should be able to run dance ejay 6 on a geforce 5500 without it happening it only requires a 4mb graphics card!) it happens wen windows media player plays Trailers i get off the net! (this lead me to think it might be a codec problem) Mostly they are .wmv files... dont know if this helps.

Got it off GTA now... just running the game at 1280x1024x16 (instead of any 32bit res)

dxdiag is allready on default.. ive even fixed the notorious windows XP refresh rate problem with reforce. The drivers are correct for my card... xtremeG drivers are actually BETTER than official nvidias with a specific setup for FX nvidia cards.... everything runs and feels better on them than the official ones (i had DEP problems with nvidias official drivers causing conflicts and BSOD all the time)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.