0

Alright, I need some suggestions.

I've recently upgraded my mobo to an ASUS A8V Deluxe, and Processor to an Athlon 64 3000+. I've had a Radeon 9800 PRO for awhile and the older system ran games without any problems until now. Additional relevant specs:

450W PSU (just upgraded)
512 Megs PC2700 DDR (old, I know, but hasn't given me any problems yet)
Windows XP Home

Now when I start up Sims 2, Rome TW, or 3DMark05, the games freeze after a few minutes and the system resets after a few seconds. It's basically the same behaviour with everything I've tested, but normal windows stuff (internet, bittorrent, email) runs great for hours. Dxdiag says everything is AOK. The power supply is way more than adequate according to PSU calculators. Like I said, the video card has worked great in the past.

SO!?! Anything I'm forgetting here? What's the problem?

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by belama
0

Okay, now here's a weird addition that I've discovered since my original post.

The time that it takes for games to freeze up seems to be in direct relation to the amount of stuff that I have installed on the same hard drive. More stuff equals sooner lockup.

If it weren't messing with my head so badly, I'd almost think this problem was interesting!

0

For anyone who has this problem in the future:

The Asus A8V Deluxe and ATI Radeon 9800 Pro have a hardware conflict that has not yet been properly addressed by either manufacturer. Beware! It's possible that some obscure BIOS setting was creating the problem, but I could not get a straight answer. Now I've switched all the same hardware onto an MSI K8N Neo2 Platinum and the system works beautifully.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.