0

Hey guys,

After spending quite a bit of time on Newegg, I put together some parts for a computer that I'm building for a friend. The parts finally came in, I spent about an hour building the machine and decided to give it a try.

When I cut the machine on, all the lights work, the fans work but no video output to the monitor. My immediate thought was that the video card that I installed was causing the issue, so eventually after try with no luck I unplugged the video card (Nvidia GeForce 9800 512mb PCI Express x16 2.0).

After removing the card from the machine completely, I plugged the monitor to the on-board video (attempting both DVI and VGA ports); still no luck.

I then went through to make sure everything on my list was compatible and as far as I can tell, they all are. The mobo, cpu, and ram are listed below; the only other parts are sata hdd and dvd rw.

Here's what I got:

Motherboard:
ASUS M4A78LT-M LE AM3 AMD 780L Micro ATX AMD Motherboard

Processor:
AMD Phenom II X2 550 Callisto 3.1GHz 2 x 512KB L2 Cache 6MB L3 Cache Socket AM3 80W Dual-Core Desktop Processor

RAM:
G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1066 (PC3 8500) Desktop Memory Model F3-8500CL7S-4GBRL

PSU:
500W

From what I've told you and the specs above, can anyone come up with anything? I'm almost pointing towards a defect in hardware.

6
Contributors
11
Replies
13
Views
7 Years
Discussion Span
Last Post by ntlgnce
0

Hello,

have you tried removing some components? Try the essentials, try only a few sticks of ram, CPU use onboard GPU.

You do have all the cables connected properly?
Were there no beeps or anything?

0

First I tried it with the GPU installed, it didn't work so I tried different configurations with different monitors; with that, the GPU still caused the monitors to display nothing. So, I ended up completely taking out the GPU and trying on-board video only. Still nothing.

There's only one stick of RAM, which is DDR3 1066mhz 4GB. Because everything else is unplugged there's nothing that wouldn't be plugged in (the mobo has 24 pin and 4 pin power connectors plugged in). The monitor is connected to on-board video.

If I remove the one stick of ram and attempt running it without, it gives 3 beeps; otherwise, there are no beeps...Nothing just a blank screen.

0

The mobo has a small plug for the power to the video card, (its a white 4 hole thing) like the regular power supply to the mobo but only 4 of the little spaces. This is the power to the video, check to see that it is plugged in correctly. newer boards need this. The other issue may be the power supply. Its probably not the video card or drivers. as it should default the video out to the monitor for the bios. So try to test with a second powersupply that has those connections.

0

power down computer, disconect from power source, press power button to release static charge, reconnect power supply to rear of computer, turn it on. also there is a two (?) or three pin connector used for jumping and allowing the board to regognize the gpu, unfortunately i have only heard snipets and i cant find my darned hand book yet, ill get it thought, but for now i have found this to work every time only dont let comp to hibernate or its back to square one, i have found that allowing internet or i-tune to run will keep it from reverting.

0

Here is a link to the manual for your motherboard

http://support.asus.com/download/download.aspx?SLanguage=en-us


First I will say I am going with my gut on this one and my gut says its the psu, Do you have one you could use for testing at least a 300w. I have had them be bad straight from the factory, and I know of several others that have gotten them bad from wherever.

The First thing I see is the ram you have listed is not in the list of compatable ram, Page 1-15 its not there, I dont know if this could cause your symptoms though. I do see it supports 4gb per slot.

The next thing I see is there is a DVD that should have came with it, It appears to have video drivers on it? Not sure if it will help as its listed after the OS install in the manual, but hey its worth a shot. Page 1-29

Check all the jumper settings on the entire board, Page 1-18
unplug and replug in all connectors, (make sure a pin didnt get bent or something Page 1-21

check the onboard LED to see if it offers some insight as to whats going on? maybe its in sleep mode or something..

Edited by ntlgnce: added link to the manual

0

does it shows Asus motherboard logo when u start the comp;
do u use any converter or connector to the display cable if not
i think the problem is with bios

0

For those wondering what is showing on the screen, there is nothing showing on the screen at all. I've tried releasing the static charge, removing the CMOS battery, etc. None of those things worked.

I'm pretty sure it's not a PSU issue; all fans, lights, and drives seem to power up just fine. The problem is that at no point is there any video displayed to the monitor and it doesn't seem to be posting.

I returned the G.Skill RAM and purchased 2 x 2GB Kingston RAM instead. The new RAM that I purchased was on the mobo manual. I checked my tracking info and it seems that the RAM should arrive by the time I leave work today. I will give an update tonight as to what happens.

0

So I received my 2 x 2GB Kingston RAM in the mail on yesterday and got to place the RAM in the machine last night. It turns out that the entire problem was the G.Skill 4GB RAM not being compatible with my motherboard (either that or the stick I had was defective).

Although it says on the manual that 4GB sticks of 1066mhz should work, the specific G.Skill 4GB that I was using was NOT on the capabilities list (although I don't really see why it shouldn't have worked regardless; since the overall specifications worked).

Anyway, the point is that the Kingston 2 x 2GB stick fixed my problem. I hope this might help someone else with a similar (or the same) problem.

The moral of the story is to always check the capabilities lists from manufacturers to make sure EVERYTHING that you intend to place in a build is compatible. In a way, I'm sort of glad this happened because it gave me and opportunity to see one of the most detrimental mistakes that I've been making over the years (assuming things will work based on specs and not compatibility).

Thanks goes out to all those of you who assisted me.

0

some ram is ss and some is DS (single sided and double sided).. Ya its waird that you didnt get beeps.. I believe there should be a way to mark as solved.. Glad we could help you out.

Enjoy,
Peace!
Thomas'73

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.