0

Ogt a 1tb western digital 1tb and tried to install ubuntu on it, but got an I/o error. It didnt tell me what i/o error but it would not install on the hard drive. I tried connectiing it to the Mybook case and it said the drive was locked. But for some reason it wont allow me to unlock the drive. Tried wiping the drive via Wipe Drive but the hard drive wasnt detected. Haven t messed with the drive in over a month since a got a new 250gb hd, but now im running out of memory and id hate to just have a 1tb drive sitting around doing nothing. I also wouldn't want to through the drive away considering its 1TB!! ha, i was also looking for ways to fix it myself if something internally was wrong with it. Im kinda good with that sort of stuff. But any help would be great thanks.

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by Jinba Ittai
0

Have you tried formating it yet. Stay away from exFAT file system i think thats what the problem is.

if you get a chance try this free backup software it comes all the smaller versions of the passports www.dmailer-backup-software.com if you do want to use the drive for backup that is.

0

I cant format the drive. It shows up in ubuntu but i get an i/o error when trying to do anything to it. It doesnt show up at all plugged up via sata to the pc on windows 7. But if i plug it in with the usb mybook case it shows as a locked drive, but looks as if it has errors or something. idk, its a brand neew drive. I dont know why it wouldnt work.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.