0

My custom built computer is not working. I am trying to freshly reinstall Vista x64. I got through the screens that say copying vista files, extracting... all the way to where it needs to restart machine. Then after it restarts it almost gets to the screens where it asks you to setup your user name and passoword, and then it errors out with "Interactive logon process initialization has failed. Please consult the event log for more detail."

Ok so I opened the case tried disconnecting cables and then restarting to see which device is the problem. I got down to DVD drive and video card, I separated the cables so each is on its own cable from power supply and then when I restarted the computer it worked! (that was yesterday) So I was happy and continued with the vista installation, SP1, SP2, Adobe reader etc... Then I had to goto sleep so I turned off the machine and this morning the f*$%ing error is back. I can only get into Safe Mode, and sometimes not even that, sometimes it reboots in cycles on its own. I don't know what's wrong with it.

I have:

Aluminum Computer Case
LIAN LI PC-60APlus Silver Aluminum ATX Mid Tower Computer Case

Soundcard
Creative Sound Blaster Audigy2 ZS 7.1 Channels PCI Interface Sound Card

Video Card with Custom Cooling Fins and Copper Fan
SAPPHIRE 100600SR Radeon X800PRO 256MB 256-bit GDDR3 PCI Express x16 Video Card
ZALMAN VF700-CU 2 Ball VGA Cooler

Motherboard, AMD Microprocessor, Copper Cooling Fan, and Heatsink
AMD Athlon 64 3800+ Venice 2.4GHz 512KB L2 Cache Socket 939 89W Single
ASUS A8N-E 939 NVIDIA nForce4 Ultra ATX AMD Motherboard
ZALMAN CNPS7000B-Cu LED 92mm 2 Ball Cooling Fan
ZALMAN ZM-NB47J Aluminum Heatsink

RAM
PQI TURBO 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Dual Channel Kit Desktop Memory Model PQI3200

Power Supply
ENERMAX EG565AX-VEFMA2.0-SLI 535W ATX12V Ver.2.0 SLI Certified CrossFire Ready Active PFC Power Supply

2 Hard Drives
Seagate Barracuda 7200.8 ST3250823AS 250GB 7200 RPM 8MB Cache SATA 1.5Gb/s 3.5" Hard Drive
Seagate Barracuda 7200.8 ST3250823AS 250GB 7200 RPM 8MB Cache SATA 1.5Gb/s 3.5" Hard Drive

2 DVD-RW Drives
NEC Silver 16X DVD+R 8X DVD+RW 4X DVD+R DL 16X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 24X CD-RW 48X CD-ROM 2MB Cache IDE DVD Burner
NEC Silver 16X DVD+R 8X DVD+RW 8X DVD+R DL 16X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2M Cache IDE/ATAPI DVD Burner

1
Contributor
1
Reply
2
Views
7 Years
Discussion Span
Last Post by chessplayer
0

BTW the computer had worked for the past 3 years with the video cards and DVD drive sharing same power cable coming from power supply.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.