0

I have a laptop HP Omnibook xt1500, it was working good, but I presses fn+Q+B and now the laptop does not boot at all, leds are on, but not sound, nothing at all, I have tried to reset the laptop using the hole on the back of the laptop,but did not work, I have tried the same combination and nothing, now I am looking for the CMOS battery and I dont see it, I have unasemblied the laptop, I dont see it, please, can somebody tell me what to do to solve this problem, or where exactly the CMOS battery is.

2
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by virgoleo44
0

Thank you for your answer caperjack, but I have the manual .

OH, sorry ,didn't see that in first post ,good luck

i see it says this and i assume they mean the bios battery
1=Removing the Battery or Plug-In Module (User-Replaceable)so it must be in there somewhere ,i know most i have taken out of different laptops were in and around[under] the keyboard /mouse pad/palm rest

Edited by caperjack: n/a

0

Thanks again caperjack, I will take a look again and I will write if I found it or not.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.