0

I was in the middle of typing something and my finger lingered too long on the shift so that annoying dialog about sticky keys comes up. I try to turn it off. Everything is all in caps. I finally get it to stop doing that. Then, in the middle of typing all of a sudden I start hearing a ticking from the tower and the text I'm typing isn't appearing on the screen. I've done all of the procedures in the Windows XP Home trouble shooter by the letter and still nothing has changed. The keyboard works on our other machine and the board from the other machine encounters the same problem when installed.

Is the port fried or something? (Hoping not or my fiance is going to be pissed since we just bought the machine and FINALLY got the LAN working right after fighting with it all night last night. :cry: ) Is there anything else I can do? Or are we doomed to have to take the thing back? (It does have a warranty, thankfully, but they didn't have another, so it's likely to be a pain to replace.)

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by jbennet
0

go into accessability under control panel - its a wheelchair icon and uncheck sticky keys. This works for win 9x and 2k so try it on XP

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.