0

I have a Presario 2100 that I’m trying to fix
every thing seems to be in good order have not taken it apart yet to look at every little thing right now if I press any of the muti media buttons on top of the keyboard it looks like its powering on the lights light up the fan turns on then a sec later its off if I remove the battery and put it back in or just use the external power supply it will start up then a sec later its off

sort of taking it apart to see what elts i can do i have tried every thing that i can think of.

thanks in advance.

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by X25812-Rikku
0

Make sure your AC Adapter is putting out the correct voltage. Remove the battery and disconnect the AC adapter. Press and hold the power button for 30 seconds. connect the AC adapter but not the battery and press the power button. If the laptop still won't power up then remove the AC adapter, remove the memory, and press the reset button on the bottom of the laptop using a toothpick or straightened paperclip. Put only one stick of memory back in (if you have more than one), connect the AC adapter and try the power again. If it still doesn't work, try different memory. If it still doesn't work after all this then it may be an internal problem. I have a 2100 that acts up every now and again and sometimes reseating the processor fixes the problem. These laptops are not much fun to take apart, lots of screws.

0

did not work do you have or know where i can find out infomation on how to take apart the laptop i tryed last night some thing was hanging up inside so i stoped and put it back

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.