0

My HP dc5000 suddenly turned it's self off while i was browsing the Internet using it.It was running ubuntu 10.04.When I try to turn it back on the power LED does not light up but the one indicating hard disk activity does,the led on the mother board also blinks!After this nothing;no POST,NO beeps.I had the following accesories connected to it at time of abrupt shutdown;hp f2483 printer,an e220 huawei modem and ethernet cable.

So far have tried switching hard disk,power cable and restarting without accessories but no change.

Any help highly appreciated.

2
Contributors
7
Replies
8
Views
7 Years
Discussion Span
Last Post by saxmaster49
0

While I am not sure that this is the case I have seen this happen before. Ubuntu has great proprietary drivers. That being said, not all of them work really well. What may have happened is that the drivers were not all there for the motherboard and some controllers may have been affected. This could have caused the northbridge of the motherboard to fry which would explain the sudden crash and no posting. The hard drive light would still come on because when you turn on the computer the hds spin up at the beginning.

Have you tried removing the everything except 1 stick of ram, the cpu and the mobo and checked to see if it posts then?

0

@Sax thanks
Yes I have tried starting with only one stick of RAM.There was no change.

Then I did something kind of foolish;I used the sticks from the dead machine in another working dc5000,It started then it's hard disk activity LED went red,so I figured one of the sticks was faulty and decided to remove one leave the others on,switch off if it still didn't boot and then remove another stick(there were four of them).After removing the first one however the second pc is now behaving exactly like the first one!
Could faulty memory have fried my motherboard(or part of it)?If so is there anything I can do to save it?
Anyone???

0

It shouldn't fry the motherboard. Try discharging the cmos, I am not sure if there are jumpers on your motherboard so you may have to remove the battery. This will reset the settings on the motherboard which may fix it.

0

@sax thanks again removing the battery worked on the second pc.

0

Nuh no luck on the first pc,tried different power supply and replacing the processor but no change

Edited by Keidi: n/a

0

you may have fried the north bridge on the first pc, its probably the motherboard. Your only hope is to replace it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.