0

Hello Everyone,

First and foremost, I have looked all over the internet and various forums looking for people that have had a similar problem to mine but I have found very few of those posts helpful so now I am making my own post.

Before I get to the problem though, I will go ahead and explain the situation prior to the problem. I built my own computer. I ordered everything separate and it has been working perfectly for just over 2 years now.

About a year ago I added an extra internal HDD from my old computer into the one I currently use just for some extra storage space. This HDD though has been slowly showing symptoms of failing for the past six months. I finally decided to remove it last night and as well I cleaned out the inside of my computer, and just after I finished and put everything back together is when my problem started.

The initial error I got, I didn't think much of it, but I am unsure if it even was the root of my problem. The initial error was a CMOS error when I first turned on my computer after removing the extra internal HDD. It had several options but I unfortunately don’t remember them all, but I chose the option labeled "default." I figured the error had to do with the now removed HDD. As soon as I clicked the default option, the computer shut off and has been having problems since but that particular error with CMOS has ceased to show up when I turn my computer on.

Current Problem:
The computer is turning off completely at random states, usually lasting from only five seconds up to one minute. The furthest it has gotten to is just after the windows loading screen but just before the log-in screen.
The shut off also occurs if I'm sitting in any BIOS settings for up to one minute, if I try to boot from CD after about one minute, while sitting in the Boot Menu for up to one minute, or any other settings or options prior to the attempt to boot up. The problem is consistent regardless if I try to boot it in Safe Mode or not. I believe it is most likely a Hardware issue.

Just keep in mind that sometimes when I try to turn it on, it doesn't even last up to one minute. It will shut off in mere seconds after being turned on, but this is mostly random.

I know that there are a lot of things that can cause similar problems but the goal here is to try to pinpoint the problem and find an appropriate solution. It just seems that it has to be something simple or obvious like a loose wire or because I removed my extra HDD (but I tried putting it back in and still get the same error). I say it must be simple solely because my computer was perfectly fine before I opened it up and now I have this problem.
I will check if perhaps I bumped any wires loose tonight by taking my computer apart and basically rebuilding it although I have already checked once and found this not to be the source of the problem.

My Computer Specs:
12GB DDR3 RAM (Triple Channel, Over-Clocked)
Intel Corei7 @ 2.66Gz (Hyper Threaded Quad-Core, Over-Clocked @ 3.8Gz)
1GB Radeon 4870 Video Card (Over-Clocked)
1TB HDD
80GB HDD (The one I took out)
PSU @ 750 Watts
(I’ll have to look up the Mobo specs later)

Thanks in advance,
Garrett

4
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by jak0b
0

The first thing to check is if the CPU fan is working correctly. Then check the thermal paste on the heatsink to make sure it hasn't dried up. Next, make absolutely sure that the heatsink is sitting absolutely flat to the CPU. Next, check any other heatsinks and fans on the motherboard for correct opperation.

Let me know how you get on!

0

This random behaviour also happens due to faulty RAM or due to dust in RAM connectors. Try cleaning the RAM SIMM slots by taking out the SIMM sand then cleaning the dust with a dry brush. Now check if any of the SIMMs is faulty or not. To do this, start placing SIMMs one by one in the slots. Each time you put a SIMM in slot, start the PC. If the memory check is clear, your SIMM is ok. Repeat the same with all SIMMs in the same slot. It might be pssible that one of the SIMM slots may also be faulty.

Hope this helps. :-)

0

My first thought is, if you have selected default settings for the bios, then it isn't overclocked, and you can have some trouble with the ram (voltage and/or timing)

If you have had to remove your ram, to get the hdd out - you might have a ram-connector problem (just try to re-seat them).

If you have reapplied the overclock in bios, as it were before - you might be pushing it too hard (you can try to lower the speed a little)

And btw. If you want to clean a ram connector - don't use sand and ordinary brushes - You really should use a glass fiber pen, so you don't ruin the connector surface.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.