0

Hello guys and thanks for any and all help.

I work with video editing quite a bit, so I wanted to record on VHS directly from my CPU. (My editing program has a full screen option and so I thought that while the edited video is in full screen it would record nicely to be later displayed on a TV.) Well, on the back of my CPU is an S-video out. I hooked that up to my VCR, and - so I could keep an eye on whatever the VCR was recording - I hooked the VCR AV out up to a miniTV (those stupid, small B&W tubes).

Now the cool thing is, once I had hooked all this up, I turned everything on, and BOOM, both my monitor and the little TV system showed the same thing! Namely, my desktop with all the icons and the little white mouse moving around. So that was great and it worked splendidly.

However, the WMV files would show the video on my primary monitor, but wouldn't display the video on the miniTV. (It would show Windows Media Player up and running, but the video section remained black.) I tried a Quicktime MOV file and it played its video just fine on both screens.

So I though maybe it was something little, and maybe I could tweak it.

So I right-clicked on Desktop > Properties > Configs. It showed me the icons of the two video screens. AS I REMEMBER IT, the primary monitor icon was dark black (enabled) while the secondary icon was this grayish color (as in not enabled or whatever word you all use). However, keep in mind BOTH monitor and miniTV screen were both working.

So, under the configs for the secondary monitor (my dear miniTV), I saw that there were two boxes that could be checked: use as primary monitor and extend Windows desktop to this monitor. I knew I didn't want to check the primary monitor box, but I checked the second box, and - POOF - my little miniTV screen started showing only the background of my desktop. (I.E. the picture I have as my background.) No icons, mouse, programs, or nada.

So I said, "Thats stupid" and I unchecked the box and clicked Apply.

And the miniTV screen showed black. My problem thus is, my secondary monitor (code named miniTV) has ceased to show anything unless I check one of those boxes, in which case it will either show everything (when set as Primary Monitor - terrible res.) or just the background pic, (set to extend desktop).

What do I do to go back to the way it was? Any comments?

If you need more info, let me know. (I use NVIDIA GeForce4 as my video card, if that helps.)

Thanks again!

3
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by DanielGardner
0

Two options are generally available for dual monitor setups - extend desktop and clone. Extend desktop gives you extra desktop room, extended across 2 monitors. Drag a window from the primary display to the TV and you'll see what it's all about. However, it appears that you want "clone". The option for this should be available in the Nvidia control panel (click the advanced button under Display Properties->Settings). If you do not have the Nvidia control panel, make sure you have the latest (or a more recent set of) drivers installed from Nvidia's website (remove the previous drivers first from Add or Remove Programs under the Windows Control Panel).

0

That did it. I set it to copy and now its all working. Thanks so much!

BTW, would you know of a reason why the WMV video won't show up on the miniTV? The screen just stays blackish - even though MOV files do, as I said above.


BTW, nice forum, guys. Has a very distinct geek complextion.

0

Windows Media Player (and many other players for that matter) uses screen overlays to produce most video renders. It would seem that the output that you are using to route through your VCR and TV doesn't support the video overlays. To turn off the use of video overlays for Windows Media Player, click "Tools", click "Options...", select the "Performance" tab, click the "Advanced..." button, clear the "Use overlays" checkbox, click "OK", click "Apply", and click "OK". Doing this should allow the video to appear on the S-Video signal.

0

It worked! Thanks for the info, and putting it all in understandable English (as opposed to the world reknown "tech-talk"). :^)

Until I run into another snag,

Daniel

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.