0

I am using a Blitzz Netwave Base 2 Router and I have an Excelent Signal Strength and a Speed of 11.0 Mbs and when i go to the Internet browser I get the "Page Cannot Be Displayed" which is a pain in the butt. So if anyone can help me please do.

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by chrisbliss18
0

Are any other internet-using programs functioning?

Try running the New Connection Wizard as follows:

1. Click Start, and then click Control Panel.
2. Click Network and Internet Connections.
3. Click Internet Options.
4. In the Internet Properties dialog box, click the Connections tab.
5. Click the Setup button.

[u][b]The New Connection Wizard starts.[/b][/u]
6. On the Welcome to the New Connection Wizard page, click Next.
7. Click Connect to the Internet, and then click Next.
8. Click Set up my connection manually, and then click Next.
9. Click Connect using a broadband connection that is always on, and then click Next.
10. On the Completing the New Connection Wizard page, click Finish.
11. Quit Control Panel.

See if this fixes your problem.

Please update us with your results.

0

Are any other internet-using programs functioning?

Try running the New Connection Wizard as follows:

1. Click Start, and then click Control Panel.
2. Click Network and Internet Connections.
3. Click Internet Options.
4. In the Internet Properties dialog box, click the Connections tab.
5. Click the Setup button.

[u][b]The New Connection Wizard starts.[/b][/u]
6. On the Welcome to the New Connection Wizard page, click Next.
7. Click Connect to the Internet, and then click Next.
8. Click Set up my connection manually, and then click Next.
9. Click Connect using a broadband connection that is always on, and then click Next.
10. On the Completing the New Connection Wizard page, click Finish.
11. Quit Control Panel.

See if this fixes your problem.

Please update us with your results.

Nope nothing. I need to use this because I can use it for my Xbox 360 Xbox live I Put It On the box and it got threw the test till it came to the DNS it says i need a computer that is able to brows the web with it I switch it to the Blitzz and the same thing happned "Page Cannot Be Displayed" am I doing something wrong please tell me

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.