0

:rolleyes: I need help here, even e-mailing compaq isn't helping. This is ridiculous, I took over an old old compaq presario 4716 just to play around with. But I can't get into bios, I tried f10, doesn't work. I tried combo's of alt f10, cntrl f10, shift f10, esc, f1, del, insert, etc..., nothing works. For the most part I get 301 keyboard errors, I replaced the keyboard still get those errors. the only time I don't get those errors is when I hit just f10, then it moves past the logo and onto "sys disk error" I dont have an OS installed. Please help me, i'm fraustrated

5
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by rm_daniweb
0

Well... Looks like I was wrong. :| oh well. Here's the answer for the BIOS settings

Compaq: (F10) (do this when the cursor is in the upper right corner of the screen blinking)

Try holding it if pressing it doesn't work. And if you have a startup splash screen i believe ESC gets rid of it so that you can see what's going on.

0

This is what the Compaq site had to say about the BIOS utility for your system (source):

You may have difficulty accessing the BIOS Setup utility screen, because you must press a specific key (usually F1) very quickly before the Windows screen appears. If you do not enter the BIOS Setup screen on your first try, repeat the following steps until you are successful.

To open the BIOS Setup screen:
1. Turn off the PC and wait about 5 seconds.
2. Turn on the PC.
3. When the first screen appears, press the F1 key on the keyboard. (You can press the key more than once.) The BIOS Setup Utility Main menu appears.
NOTE: On certain Compaq Presario PCs (prior to 2002) press the F10 key at the logo screen to enter setup.
4. Use the keyboard to navigate through the menus.

0

This is what the Compaq site had to say about the BIOS utility for your system (source):

I am having a similar problem. Hitting delete brings up the BIOS window, but at that point the PS2 keyboard is dead.
Cannot change any BIOS settings.
What could cause this? The Keyboard works normally once Windows starts.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.