Hey everyone.

Recently one of my friend's computer gave up on her. P III 677 MHz , 128MB ram, 30GB maxtor drive. I know its ancient, but if all you do is type documents and listen to music and ocasionally watch a movie or 2 its good. It was a pain to boot anything up so instead I decided to take out the hard drive and put it in my other PC (Core i5). My new PC is in a different place (geographically) and just as I finished saving everything and installing new OS on the drive, I decided to test it out. I have another machine here with a P II 433 MHz CPU, 384MB SD RAM (256 + 128), a noname videocard, 2x 100MB Ethernet cards, a Creative AWE32 card (good old ISA slot one) with no hard drives or optical drives. The specs are similar to the original computer to which I don't have access but i m sure it will work, I just wanted to test performance wise, what do I need to optimize further. I haven't used this machine for quite a while (1,5 years), but it was running a version of debian and was used as an apache server and I remember it running well before I took out its hard drive.

Anyway not to bore you with the details, I placed my friend's hard drive into the computer and tried to start it. To my surprise the computer did not boot up at all. Not even POST. All it does is starts up the fans, starts the hard drive and thats it. No picture on the monitor. When I plug in the cable, the monitor detects that it is connected but NO SIGNAL.

What I ve tried so far.
Removed the hard drive I installed first. Nothing.
Reset BIOS using CMOS jumpers.
Remove the battery.
Remove RAM, try to boot with 1 module in different slots or with both modules. Tried all combinations.
Removed Ethernet Cards and Audio card. Still nothing
Removed Video card. As I have experience with this kinda stuff, I expected the PC speaker to go crazy but it was silent. I had a computer with a motherboard (ASUS A8N-SLI Deluxe) that booted up without a video card without giving you the middle finger but this was not the case as I did not hear the HDD loading and it has a discernable sound when I put it back in and then out.
I got the PC speaker out of my other comp in which I know it works as I suspected maybe the PC spekaer got broken.Put in the working PC speaker. No Beep or anything.
At this point I removed all RAM modules. still no beep.
Did a visual inspection. All capacitors appear to be in order, the motherboard has no visible burn or scorchmarks, nor do I see any fractures.

The only things I have not tried are:
Remove CPU but i doubt it ll do much good anyway.
Russian method : The Hammer
Throwing it out.

I cannot find the motherboard's type, as I cant see any labels. All I can see is that it has a Winbond bios chip. 4 PCI , 2 ISA, 1 AGP ports. 440BX chipset. Motherboard has no LED s on it.

I know this thing is ancient, but a PC is a PC and it still has uses. Any suggestions would be appreciated (Besides throwing it out)!

You may need to partition the hard drive if the BIOS will not recognize 30 GB.
Can you access the BIOS? If not, try unplugging the IDE cable to the drive you added to see if it will POST or allow you to access the BIOS. If you still can't access the BIOS, I would remove a card at a time to see if they are hanging the system. Also, look for things like the Floppy cable back wards (end-for end). Once you are in the BIOS, you should be able to determine if the hard drive is recognized.

If you can get the hardware up it should run FreeNAS OK.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.