0

I got a pc re-assembled from used parts. The computer is P4. The computer works for about a week time. When computer is started (on) it does not give any display although it had been properly shut down last time. The computer assembler changes the ram and it works again for about a week time but the problem is again repeated. At first the ram was 1GB and afterwards it was replaced with 2 number rams each of 512 MB. Please let me know what is the problem and what is the remedy for it.

Thanks

9
Contributors
11
Replies
13
Views
7 Years
Discussion Span
Last Post by venicerajan
0

The problem is possibly one of overheating. Make sure there is adequate air flow over the motherboard and RAM. Used parts are not advisable for a new PC. You don't know what sort of stress they have experienced in the past. Note that this can also be a power supply problem.

0

Also can be a display problem. lol. Can be a motherboard error or any lose parts or components. Follow rubberman advice and later tighten all components in your laptop.

0

it can be from your video card because i got this problem before when my computer overheating monitor does not give any display .

0

I got the opportunity of discussing this problem with a qualified electrical engineer specializing in computers as well. He advised me to change the Battey of the computer. I checked the battery and found it was flat. When I changed the battery the computer became perfectly ok.


Thanks for the replies.
Altaf Zia

0

I got the opportunity of discussing this problem with a qualified electrical engineer specializing in computers as well. He advised me to change the Battey of the computer. I checked the battery and found it was flat. When I changed the battery the computer became perfectly ok.


Thanks for the replies.
Altaf Zia

You are welcome. Sorry we are unable to offer much advise this time. If you have any problem, you are always welcome here. See you next time.:)

-1

The problem may be with the used part,
while on the computer check for the numlock light glowing or not.
if it not glow try to take the RAMS out and try with one RAM and boot the system.

Edited by Narue: Removed spammy link

Votes + Comments
Spammer
0

To be sure about your problem you should go to a pc service,because it might have many problems with your computer.

0

Er ok, but the original poster have already solved his/her problem just that the thread is not marked as solved. It is already stated in the posts above. Apparently the problem is due to the battery being drained. Maybe it ran out of battery cycles but anyway its solved.

Edited by jingda: n/a

0

Next time when the problem arises , do some things
1) Check if processor fan is rotating .
2) Check if there is a beep sound coming from the CPU (on board micro speaker)
3) Check if the system has actually booted up (you can check if the HDD light is glowing and CPU running smoothly)
3) Remove the RAM , dust the RAM slot and again place the RAM properly with locks fitting perfectly.
This is usually a RAM problem . All i had to do was clean the RAM slot and i never had this problem again.Try these and tell us if it worked

0

"The computer assembler changes the ram and it works again for about a week time but the problem is again repeated."

Could be the used RAM slot oxidation problem.

Try use rubber block clean the RAM goldpins carefully.
Then use cotton stick and get some medical use alcohol to clean the RAM slots.
Please wait for the alcohol to dry out before installing the RAM.
May use a hair dryer to do so.

If still the same problem, the PSU and the mainboard RAM controller needed to be checked as well.

hope this helps.
Bill
Tech Manager

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.