0

When I power on the PC all the thing is happening. CPU fan is running, Hard Disk is vibrating and CD writer is also responding but there is nothing on the the monitor. I reassembled many time the devices. I cleared the BOIS, RAM but nothing is happening. I see that problem not only in my PC usually this problem is happening in many PC but after some time when I reassemble, that PC start working but this time it is not working. So what could be the reason. Please suggest.

Thanks

10
Contributors
12
Replies
17
Views
8 Years
Discussion Span
Last Post by caperjack
0

its hard to say from a distance ,if you re-assembled the maching , if you have a addin video card as opposed to onboard video device make sure that the video card is plugged into motherboard correctly ,also make sure that the monitor cable is plugged into the correct place on the back of the tower ,

Edited by caperjack: n/a

0

did you check your RAM is in place?place check it cuz it can cause also the same problem...or if you have installed video card even if your motherboard has a built-in video card,check it,and make sure that it is plug on the new video card(if it is being installed)

0

did you check the video card out thoroughly ...some video cards have a power dongle built in on the edge of the card .if you do not plug a rail into the card from the power supply it wont display the video

Edited by zxor 2: n/a

0

buddy i have the exact same problem right now....i also cannot seem to figure out whats going on...would appreciate some help here

0

buddy i have the exact same problem right now....i also cannot seem to figure out whats going on...would appreciate some help here

please follow fourm rules and start you own thread and explain you problem .no hijacking other posters threads please,buddy

Edited by caperjack: n/a

0

I have just got the same problem. What causing this and how can it be treated? Need help.

0

ok guys ..lets start freom the beginning ..first what is the mod no of your boards

better yet here we go ..1. does your board have on board graphics port( blue vga or white DVI ) if your using the graphics card whilr having an onboard graphics port they could have switched

Take out the graphics card and try to re seat it first...then if that fails then take out the graphics card and see if the pc will boot in the vga or dvi port onboard

0

First my pc is running well but when i replace my cd-rom to dvd-rom then from that tym my pc display is didn;t showing screen.it sometime start and there is a message writen down something the cable conductor 80 is missing please sugest what should i do reply me ASAP

0

I faced same problem before. I checked all parts separately. at last I changed my motherboard. and solved problem.

0

this could be a graphics card fault or your grpahics card could not be connected to the motherboard correctly. have you tried using another monitor with this computer to see if it that works?

0

when i start the computer mother board lights on but cpu cooler fan not working its stopped and heat sink is so hot what can i do??????

0

when i start the computer mother board lights on but cpu cooler fan not working its stopped and heat sink is so hot what can i do??????

don't run it that hot anymore ,replace the fan before you ever turn it on again ,you may have all ready damaged the CPU

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.