Hi everyone,

I'm using a mk320 logitech that is connected to my laptop wirelessly. When I want to use the built-in keyboard on my windows7 starter, keys are giving me the values as they're expected to give like pressing button p gives me numeric value and likewise for o,l and k.

How do I change these buttons to the default settings?

Thanks,

Recommended Answers

Maybe you just happen to set it with 'Num Lock' enable automatically. Set it to disable again with Fn + NumLock on your laptop keyboard.

Jump to Post

All 3 Replies

Maybe you just happen to set it with 'Num Lock' enable automatically. Set it to disable again with Fn + NumLock on your laptop keyboard.

AWESOME. This is working now. It would have stopped me from using the laptop keyboard if I didn't seek for a fix button.

Thanks,

No problem~
Happy to see your problem is solved now...

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.