0

I have this weird problem in my PC that I am encountering, last week, my PC runs fine, everything is a charm, then suddenly when I powered up my PC this Tuesday, then waited and when I was on the Desktop for a few seconds, it suddenly restarts without warning, just pure black, then tries to restart on its self, I tried to re-attach the RAM, cleaned it and all the power cables attached to my MoBo and HDD's are well plugged, I also tried to remove the 2nd RAM, the New one that I bought this Year, but still it restarts, also tried the New one, but no luck, I have even tried to replace the Power Supply, and still no Luck, and also tried to remove the video card and so again, NO LUCK! now I don't know why... and when I tried to open the BIOS and stay idle on the BIOS, it still Restarts... I also ran a Windows Memory Diagnostic tool, but no errors have occurred... what could be the possible problem? the exact problem? is it the Motherboard? because all of my HDD's are working fine...

Specs:
Windows 7 Ultimate x64
RAM:
2GB Kingmax DDR2 667mhz
2GB Apacer DDR2 667mhz
CPU: Intel Core 2 Duo E7500
MOBO: ASUS P5KPL-AM SE
GPU: NVIDIA GTS250 1GB
HDD:
160 GB WESTERN DIGITAL
1 TB SEAGATE
PSU: Acbel R8 Power II 650W

Thanks in Advance..
More Power!

2
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by drelix01
0

I believe the error is that your computer's a laptop and it either has dead battery/damaged battery. On a desktop computer it may just not be plugged in properly... Check if it is overheating. Try too feel the machine's heat while it's on. If none apply, it's probably a virus. Other then broken parts, it's probably a virus. On another PC, download and burn a new copy of Windows 7 or use your old CD if you have one and try too boot into the disk. As fast as possible, if it doesn't automatically shut down, use the repair button at start of Windows 7. If it shuts down even when it doesn't boot Windows, contact a repair company and get it fixed.

1

Wait! I believe that either the MB or the CPU is being completely screwed up!

Votes + Comments
He made my day :)
0

Wait! I believe that either the MB or the CPU is being completely screwed up!

Well I tried to Change the MB, and its now fixed :) Thanks!
its just the Memory Slot, 1 Memo Slot isn't functioning well...
so I buy a new 1...

Problem Solved!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.