0

I have a dead integrated video on my emachine. Since it is dead I can't get into the bios to disable the video.... hence I can't add a video card because it won't work! Anything I can do to disable it??

2
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by nizzy1115
0

Reset your cmos battery on the motherboard to make sure that it is truely dead and not just a mis setting in the bios. (ie. pull out the battery for 10-15 seconds and hold down the power button on the front of the case).

0

Reset your cmos battery on the motherboard to make sure that it is truely dead and not just a mis setting in the bios. (ie. pull out the battery for 10-15 seconds and hold down the power button on the front of the case).

Thanks nizzy1115!! I will give it a try.

0

Thanks nizzy1115!! I will give it a try.

I'm wondering if the battery could be dead??? What ya think?

0

I'm wondering if the battery could be dead??? What ya think?

Nope, the battery cant be dead, or you would get an error to set the time and date everytime you turned on the computer. You would still see something.

0

Nope, the battery cant be dead, or you would get an error to set the time and date everytime you turned on the computer. You would still see something.

So there is no way to disable the intergrated video so I can put a vidio card in instead? I will keep trying but my knowledge is somewhat limited here. Any help would be appreciated :) I already put in a new power supply because it wouldnt power up at all. Now all I get is a gray screen with little lines in it no matter what I do. I have hooked up another computer and the monitor is working fine then.

0

Do you have a graphics card that you can put in? The bios may recognize it enough to get you into the bios so you could disable integrated graphics. I believe it is only the operating system that needs the integrated graphics disabled for a graphics card to work. I think if you put in a graphics card you might be alright. Or, you could buy a new motherboard off ebay or something.

0

Ya I tried the graphics card already... no luck. I guess it is off to ebay or someplace to look for another MB. Thanks so much for the help. Oh BTW you are in Crystal Lake and I am in Elgin!!
Small world huh? Thanks again!

0

Oh BTW you are in Crystal Lake and I am in Elgin!!
Small world huh? Thanks again!

Yeah I know! Thats the first thing that I thought of when i saw your location. The world is a very small place :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.