0

Hi all. the Lunatic here. Running an ACER aspire 5250 (stock) with Win7home. Attached a 250GB WD external hd with usb adapter for storage/ space. HAD stupidly forgotten the network password for the dang drive, so i can't get in without resetting that.....but cannot for the life of me remember what I used five mos. ago and tried 'em all !!! Still no joy.
Anyhow. It shows in Comp.mgmt.console as Disk 1 - not initialized, but I get CRC error if I try. On MyComputer it shows as a Network item, rather than a drive assigned hd.? and appears there's no way to remove it from That category ?
I tried PC login now, but that's not picking up on the usb drive when it's linux kernel loads (only my C:\ drive.
The directory of C:\ does show the Owner-16H...blah blah drive in directories - but I have no clue how to 'command' it to chkdsk, or fdsk to just reformat the dang thing ?

I do have full dvd disk hard copies of all my data, so I'm not worried for data loss. Just more annoyed I don't want to tank a perfectly good 250GB drive because I can't access it thru that dang password.??
HELP ??
Any ideas ??
Thank you in advance for any help.
Nanci
'gotta learn to write stuff down' I know LOL

2
Contributors
1
Reply
2
Views
5 Years
Discussion Span
Last Post by BigPaw
0

If you just want to wipe it and Windows isn't letting you then an Ubuntu live disc (meaning that you don't need to install it, just boot from it) should do the job. :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.