0

HELP PLEASE

When I put my laptop on it stated:

Primary hard disk drive 0 not found
No bootable devices--strike F1 to retry boot, F2 for setup utility

(F1 Repeats the No bootable devices line again)
(F2 takes me to Dell Computer Corporation (www.dell.com)
Page 1 of 7 Dell Latitude CPt S450Gt Setup BIOS Version: A14

I do not understand any of this or why it has happened I have had no problems with my laptop.
Please Help

12
Contributors
18
Replies
23
Views
11 Years
Discussion Span
Last Post by suryaworldedu
0

It is very possible that your hard drive croaked. My guess is your laptop is out of warrenty too, right? But first, lets make sure your laptop is truely dead. When you enter the bios, scroll through the pages and one should give you information about hard drives. Does it have any information about a drive in there or is it not detected? If it is not detected then it is likely your drive is dead, but if it says there is a drive in there, then you may be lright. If this is the case, let us know what operating system you are using (xp, 2000, 98) and we will try to help further.

Best of luck :)

0

It is very possible that your hard drive croaked. My guess is your laptop is out of warrenty too, right? But first, lets make sure your laptop is truely dead. When you enter the bios, scroll through the pages and one should give you information about hard drives. Does it have any information about a drive in there or is it not detected? If it is not detected then it is likely your drive is dead, but if it says there is a drive in there, then you may be lright. If this is the case, let us know what operating system you are using (xp, 2000, 98) and we will try to help further.

Best of luck :)

Hello
Thank you for your response. It was bought 2nd hand from shop for a pressy for xmas so it will be out of warranty.

On page 1 it says Primary Hard drive: None:?:

I have Windows XP I have the disk to install it again
Regards Dawn x

0

Primary Hard Drive: None? Yowsa. Bad sign. Seems like your hard disk has crashed. You'll need to take the lappy to Dell and get a replacement drive.

0

Yeah, what goldeagle said is correct. I was afraid this would happen. The only other think you could check is by pulling out the hard drive and making sure the connection is good...But im sure you just need a new hard drive.

0

Primary Hard Drive: None? Yowsa. Bad sign. Seems like your hard disk has crashed. You'll need to take the lappy to Dell and get a replacement drive.

:sad: Thank you for letting me know, I know nothing about computers really taught myself as I have went along, Will contact Dell.website.
Thanx

0

Yeah, what goldeagle said is correct. I was afraid this would happen. The only other think you could check is by pulling out the hard drive and making sure the connection is good...But im sure you just need a new hard drive.

:sad: Thank you for your help. looks like I will visit dell websit, havnt a clue about computers taught myself as I went along.:)

0

After you talk to dell, find out how much they want for a new hard drive, and tell us how big it is (in gigs), as im sure you can get a new drive much cheaper elsewhere. We will help you out of course :)

0

I've had the same problem with finding no boot disk, the bios says there is no hard drive etc.

Strange thing is...when I put the installation disk in the cd drive it boots up ok.

?

0

I just installed a new WD500gb 7200rpm 16mb cache in my HP desktop, my bios doesn't see it but system scan on startup sees it, haven't had any problem booting up.Of courde I install an IDE to SATA card in it as well. No problems yet. :)

0

my systen shows a messeage Primary Drive Not Found can i get back my data from hard drive?

0

i hsve same problem. no boot disk found . snd its same in bios. the <none> hard drive. but why???? it was working perfectly last night??/
i need a 40gb for my latitude d610 any one pls help??

0

hello sir
i have a problem to access dinned in my E/drive . i tried lot of change in security
but not success . please help me .
i am using dell inspiron 1546 / 3 GB ram /320 hard disc / windows 7
i will thank full for your kind help

regards

santhana kumar

Edited by sandal: n/a

0

This problem may be due to hard disl crash(normal)
May be problem with bios setting.
go to configuration in bios and disable SATA(or serail ata).try to boot it.
I f you r confident you can unscrew the cover of hard disk on back side of laptop and detach the hard disk and plug it back(it is easy!)

0

Has anyone thought of Memory. I had the same thing happened to an ASUS laptop and after buying a new hdd it still didn't see it,so went and bought some new memory card and found the orginial hdd was good' memory had crashed.

0

by looking at the bios you will know if your HDD is connected try restart your pc then hit del,F2.F1 to go inside bios..if you find your HDD then your HDD is connected...

try to repair your system if not re install your operating system will solve your problem... please dont forget to back up all your important data....

Wish You Luck!!!

0

try to attach your hard drive to any pc then check is it working or not ? if it works on pc it means its not defective, it may be problem in motherboard.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.