0

I am facing quite the predicament. The computer I am currently using will not boot because, as the title says, there is "no boot device found." When I check the BIOS settings, however, the HDD is recognized under the "Drives" menu. The only problem is that it is not recognized in the list of boot devices.

I have tried to change settings, but there is an unknown Administrator password in place. I tried removing the CMOS battery, messing with the jumper, etc. all to no avail.

This computer has had a problem with an HDD before. When I first came to own it, the hard drive was simply broken and useless. The one I am currently using is fairly new. (I installed it at Christmas time, 2012) I haven't had any problems with it until now. There is a Windows 7 installation on it, and I know it works. It was operational only just last week.

A few more tidbits of information about the machine:

DELL DXC061
XPS 210

BIOS revision: 2.4.0

HDD: Barracuda Es.2 SATA

I would greatly appreciate suggestions anyone might have about getting this thing working again. (Removing the BIOS admin password would be a bonus.) Why is the drive recognized as a working device connected to the machine's interface, but not as a bootable device when there is an OS installation on it? Once again, any help would be most appreciated.

4
Contributors
6
Replies
40
Views
4 Years
Discussion Span
Last Post by DaMoose75
0

Well, the drive can be identified, but the boot partition or MBR could be hosed making it unbootable. Have you tried the disk in another machine? Can you boot with a live CD and check that the disk is readable? How about a Windows install media and run a repair (won't hurt anything).

0

I agree with CimmerianX, it looks like the drive, or at least the MBR is malfunctioning. I hope you don't consider this spam, but Spinrite has worked for me in many similar ocassions.

0

I believe I have found the problem, although I still have no idea on how to fix it. The drive is protected by an Admin Password in the BIOS. I can't select it as a boot device because I don't know the password. Are there any suggestions for removing the password, or any defaults I could try?

0

I did boot with a Windows install disc, and everything is as I left it. The only problem is my computer won't let me select the drive as a boot device.

0

try to reset your bios by removing the cmos battery on the motherboard for a couple of seconds try to on power up you pc without the battery install... then power off the machine then install back the cmos battery.

0

I tried removing the battery before I made this thread and it didn't work. However, I did not try to turn the computer on while it was absent.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.