0

My father's girlfriend wanted to add a PCI modem to her computer. After installing the card, the monitor will not work. Normally, when the computer is off, the monitor will have a flashing green light and when the computer is on, the monitor light is solid. When the monitor cable is unplugged from the card, the monitor will say "The monitor is working properly, please check the cable. RED, GREEN, etc" When the cable is plugged into the card, the flashing "Monitor is working" goes away. Now the computer will boot up but the monitor stays black with the flashing green light. I've tried replacing the video card with no luck. Any suggestions?

10
Contributors
11
Replies
12
Views
13 Years
Discussion Span
Last Post by caperjack
0

its possible that a static charge could have caused a component to malfunction within your computer, although very unlikley...can you get it to work with the modem out?

0

My father's girlfriend wanted to add a PCI modem to her computer. After installing the card, the monitor will not work ... Now the computer will boot up but the monitor stays black with the flashing green light. I've tried replacing the video card with no luck.

It's possible that the modem is defective or that the motherboard was damaged by it or the installation. Has it been tried with the modem out? Which slot was it put into?

Since you have tried 2 different cards, seating the card properly is out as a likely cure--but make sure the card is straight in the socket. A video card is under a lot of mechanical stress, having a heavy video cable screwed to it. Some AGP sockets now have latches to secure the board. Does yours?

PCI or AGP video? You never really say. It may help to know.

0

It's PCI. I have tried it in every slot without the modem and still nothing. The monitor works fine with my computer and the monitor worked fine with my fathers computer until the modem was installed. I am positive the video cards were in there tight. Too bad they don't have an icon of a smiley beating it's head against the wall! :confused:

0

:lol: Have you tried resseting the bios , this can sometimes work as there may be an irq setting thats wrong or conflicting with another device. first try resseting with the modem out to narrow the cause. One problem that i had a while ago was a graphics card not seated properly. Try taking it out and reinserting it.Can't give you much more at the moment as my daughter is mithering me but let me know.:lol:

0

I've pretty much nixed the whole thing. His girlfriend wound up buying him a new desktop as I was fixing her laptop. Thanks for everything!

0

I had a problem similar to that but instead of installing a modem, I was installing a CD-RW. You probably just slightly nudged the RAM and/or the ATX power connector, and gave you that problem. Just pop out the RAM and the ATX connector and put it back in. That should do it. Tell me if it works.

0

I have a problem with my motherboard Mercury 845GV (Processor P4 2.4GHz). When I press the power button, processor fan starts running, but will not go beyond that. Means no beep will be heard (even the first beep), nothing will be shown on the monitor too. I have tried with removing all the CD, floppy and hard drives. Still the problem remains same, it even doesnot show the bios menu. Could any one please help me mentioning what are all the possible reasons for the above problem

Note : before this has happend, it has given a high frequency (on off) beeps continuously, then I have restarted the system again.

0

hisiddhu, please don't hijack threads start your own.

Note : before this has happend, it has given a high frequency (on off) beeps continuously, then I have restarted the system again.

This is commonly indicative of an overheating CPU it may have become damaged, or the motherboard may have been damaged. To fix it yourself you are going to have to try each individual component (CPU, RAM etc..) one at a time, in another compatible board known to be working. To isolate where the problem lies.

0

my computer is restart ...........the game start ...........pc shoot down /restart

0

my computer is restart ...........the game start ...........pc shoot down /restart

that's interesting ,computer are not suppose to do that ,you should take it and get it fixed

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.