0

Hi
A few days back I ran a cell-phone related applications and it installed 2-3 new drivers. I did not have to restart my system but windows created a restore point. The applications worked fine. Late that evening, I restarted my laptop and while it was shutting down, I happened to remove a USB wire that was connected to my laptop (USB wire to download pics from a digital camera). The windows could not start from that point onwards. When I power ON its gives me the screen with 'COMPAQ' printed on it for a minute or two and then a blank screen with error 'Operating system not found'. I cannot hear any noise (fan, spinning, cycle) for the HD is initiated. Also when I went into BOIS setup (PhoneixBIOS setup) I have only 3 tabs - Main, Boot and Exit. Under MAIN, I do not see any hard drive listed (primary, master, slave etc). Under BOOT, I have removable media on the top and HARD Drive on the bottom. I did a 'Load Default', verified that all drives were empty and removed all external connections (external Hard drive and external DVD writer) but still it gives me the same error on start up.
This is a Compaq Presario 2710US Notebook.
Processor: 1.13 GHz Intel Pentium III
Number of Processors: 1
RAM: 512 MB
RAM Type: SDRAM
Hard Drive: 20 GB
CD-RW: 8x (write)
DVD-ROM: 8x
Operating System: Windows XP Home Edition
Bundled Software: Microsoft Internet Explorer 6.0, America Online, Microsoft Encarta Online Deluxe Encyclopedia - 1 year subscription, Microsoft Works 6.0, Microsoft Money 2001, Norton Anti-Virus, Microsoft Media Player 7, Roxon Easy CD Creator 5.01, Studio DV, Interview Winded 3.0
Display Viewable Size: active-matrix
Display Viewable Size: 15 inches
Weight: 7.9 pounds
I need to get some data restored from this HD (or the entire HD working preferably)
Thx

3
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by John A
0

Have you tried booting into Safe mode? Repeatedly tap F8 while starting up.

Also, if this works, try choosing "Last known good configuration"

0

Thx a buch for the help but I am in a deeper soup now..
Scenario - system booted and then failed again
This morning when I went into BIOS and under BOOT I changed the order to have Hard Drive first
(previously I have removable drive, CD drive and then hard drive). The windows boot fine and
everything seemed to be resolved.
But then when loading some applications (default on start up like Nortan anti virus, firewall
Etc) the system hanged-up (I was also connecting the USB cable at this point of time -
The same USB cables for camera that I had removed while shutdown earlier when the HD failed on
re-start).
I restarted the system and back to the same error - 'Operating system not found'. I did some more
experiments with the BIOS in changing the ORDER of boot having different
Drives on the top and then save-exit, power-cycle and start but it keeps on having the same error
'Operating System Not Found'
On entering BIOS I get the following
CPQ Presario 2700 BIOS version HJ1 Q0f0f0
CPU = Intel (R) Pentium (R) III-M 1133Mhz
640 K system Ram Passes
510 M Extended Ram Passed
System BIOS Shadowed
Video BIOS shadowed
UMB upper limit segment address: E631
ATAPI CD-ROM: SR-C8102
Mouse initialized
Entering setup..

0

I think you should back up any important data (this might be difficult if you haven't already; try hooking it into another computer), and doing a complete reformat/reinstall of Windows.

If the problem persists, then your hard drive is probably nearing the end of its life.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.