0

Hello all:

Im having an odd problem I can't seem to figure out. Before we get started I'm an A+ Certified technician, so my understanding of PC's is fairly good.

So, I have a Toshiba satallite 2435-s255 and it's hard drive had a complete failure. I've purchased a replacement drive for the laptop and installed it. The installation went fine, and the hard drive shows in the bios, so the laptop recognizes it.

Here is my problem. I've put my XP CD into my cd rom ( and my 98, windows 2K, and ME to make sure it wasnt just an odd problem with that one OS ) and no matter what I do, it keeps trying to do a network installation. Ive gone into the bios and changed the boot sequence to:
Cd rom
hard drive
removable device
network boot.
I save and restart and sure enough it starts to repeat...

for realtek RTL9139(x)/8130/810X pci fast ethernet controller vs.12 (010817)
PXE-E61: Media test failure, check cable
PXE-MOF: Exiting PXE ROM.

Infinately. I then returned to the bios, and completely disabled the netwook boot, and sure enough it does the same thing over and over.

I know the CD rom works, because I was able to install a version of linux to the old broken hard drive right before I changed the hard drive ( some reason linux would install on the destroyed hard drive but not windows ).

No matter what I change in the bios, it wont do anything but boot from a network drive. I also tried to hit F12 during startup, and chose boot from CD rom, and it goes directly into the network installation. Out of curiosity Ive also tried to boot from every option in both the bios and the f12 menu, but every option leads to the same problem. I also returned the bios to factory defaults and yet again, same problem.

I'm fairly fustrated on this and was curious if anyone has ever experienced this same problem/or have any suggestions I haven't tried yet.

Thank you greatly in advance for your time. If I come across a solution before I hear from anyone Ill make sure to post the answer to this delema in hopes that it will help someone in the future.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Chaky
0

Try removing hard drive and booting from CD, just to make sure that CD drive works.
Now that you have HD in your hands, examine it and see if there are jumpers on it. Some HDs have jumper settings for "master", "slave", "cable select" and "single drive". If the jumper is set on "slave", or it is "single drive" with CD device on same IDE channel, then the HD and CD jumper settings are in conflict, thus not working, and the boot sequence will skip HD and CD right to the boot agent that is trying to boot from RIS server via Network card (not same as "network boot"....atleas not with my mobo).

Some system have that option hidden in BIOS. Sort of, "last resort."

If the jumper is set on "master", you can try to plug it in other IDE cable/jack (if there is any other).

Jumper conflict can also produce such boot behavior.
It goes something like this (straight from my imagination):
- BIOS sees New HD
- It clears CMOS
- BIOS tries to configure IDE controller to work with this new HD
- BIOS fails because the jumpers are in conflict (or HD is faulty)
- BIOS tries same with CD drive - with same result
- CMOS remains without HD configuration.
- BIOS assumes that hardware configuration is changed because CMOS is cleared, and resets boot sequence, or the boot sequence is stored in CMOS - either way, the boot sequence you selected is no more.
- OR BIOS simply tries to boot from HD and/or CD but fails because there are no settings in CMOS.

The HD is again considered to be "New" after restart.

HD and CD are skipped because they are not working in conflict, LAN is disabled or not connected and Boot agent reports PXE (or Preboot Execution Environment) errors.

And it all that repeats after next reboot.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.