0

Hi everyone, the other week my mom bought a new computer because her old one was dead, and she didnt know how to fix it, I told her I could have tried, but I guess she really wanted a new one, or didnt have time to wait.

I tried to turn the computer on, and it doesnt turn on at all. I press the power button, and the computer does nothing (No sound like anything is trying to even boot up).

The first two times I tried to turn it on, it made a pop type noise, sounding like something blew. So I took of the side to see what it was doing. But everytime I would press the power button it wouldnt make it anymore.

Now my question is. What can I tell went bad on it. I wanted to help my dad get a new computer because the one hes using is pretty crappy. But at the moment, I dont have the big $$$ to buy a new one, so I figured fixing this one would do the thing.

How can I tell what went bad, what I need to replace, etc.

Here are the specs of the computer:

Intel Celeron Processor
1.80 Ghz DDR
40GB HD
XP Home

If you need anymore specs, let me know.

Any help would be great.

Thanks

Kiel

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by HailttRedskins
0

*Pop!* is obviously not a Good Sound; it could mean that a component did blow up. If you're lucky, it was only a component in the power supply (power supplies are cheap and easy to replace).

The general troubleshooting drill for a non-starting machine is this:

* Disconnect all peripheral devices (printers, USB devices, etc.) and see if removing those items has any effect on the problem.

* Open the computer's case and:
- Remove and then firmly reseat the RAM modules.
- Do the same for all PCI cards.
- Check all power and data cable connections on the motherboard and all internal devices. Make sure the cables are firmly seated into their respective connectors.
- Look for (and smell for) signs of shorted connections, damaged chips, etc.
- If you have (and know how to use) a voltmeter, check the internal power cables to see if they're supplying any kind of voltage. Normal, healthy voltages you'd expect to find on the different connectors would include 12V, 5V, and 3.3V.

* If you detect no physical signs of damage and have verified that the connections/cables are OK, but the system still does not boot:

Remove/disconnect all non-critical internal components and external peripheral devices. In other words, pare the system down to: the boot drive, 1 RAM module, the video card, mouse, keyboard, and monitor. If the system boots normally with that minimal configuration, reconnect the removed components one at a time, making sure to reboot the computer after adding each individual device. Through that process of elimination, you may be able to pinpoint a particular component that, when added to the system, causes the problem to occur.

0

Judging form the symptoms, I would suspect the PSU to be the problem. Every PSU has a fuse and, if shorted, fuse can "pop".

You can usually burn-marks inside PSU if you open it up.
It is arguably the cheapest part of PC.

0

Alright then. I did look around about the Emachines, and they did say the PSU's tend to blow easily, cheaply made, or cheap PSU's they installed, not sure which, but ill be sure to buy a PSU and let you know how it goes.

Thanks

Kiel

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.