0

This morning I got a 1g stick of ram that was pc2100 which is what my computer takes. I put it in my computer and when I booted up, my computer would beep 4-5 seconds long at 2 second intervals. I later found out that the ram i got does not work with my model. I took out the new ram so that my computer was the same as the day before. Same error. I have checked to make sure that nothing got unplugged when I was inside of my computer. This has been frustrating me severly for the past 3 hours and any help would be greatly appreciated. If you have any questions about my computer please ask.

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by caperjack
0

Its probably you have set up your memory card not properly, please make sure it is firmly inserted. Dont worry its a common error when you tried to build up a pc :). The most common problem is inserting the card firmly, get out the card and set it properly again thats most common problem. Hope this helps :)

0

I tried this and I still get the same result. I do not want to have to pay to get this fixed because it is pretty expensive. Is there any other advice I can get?

0

I tried this and I still get the same result. I do not want to have to pay to get this fixed because it is pretty expensive. Is there any other advice I can get?

When installing ram we are suppose to unplug the computer from the wall plug and hold the power button in to drain all power from capacitors,before installing a stick of ram ,did you do this ,if not you could have shorted out you ram sticks or motherboard .

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.