0

Hi People.

I have been reading similar problems to mine and have not been able to find a solution. Perhaps someone will remember a solution I was unable to find or perhaps shed light on a new solution.

Here is my Comp Specs:

1.5gb ddr ram (2chips: 1g, 512mb)
Asus P5P800 socket 775
Intel Pentium 4 3Ghz CPU
500watt PSU
Sony DVD-RW
Soundblaster Audigy PCI Card (Most recent hardware install has never caused problems [That I know of])

Here is my problem:

I was playing World of Warcraft, I clicked "Exit Game" as I usually do to return to Windows when finished and powered off my monitor to leave for awhile. As I was leaving the room my computer powered off. (I do not know why). I returned to my computer and attempted to turn it on and nothing happened. I turned the power off at the switch on the rear of the case, waited for the charge to expire, then switched it back on and tried to power up. This time my case turned on, my harddisks spun, and my DVD drive is powered and can be opened/closed. All the lights on the case are on yet I get NO Signal to the Monitor

First I figured this was my video card so I took it and put it in another machine and it works Fine.

Secondly I figured it was the monitor so I took that and tried it on another machine. It also works fine.

Secondly I removed power to All my components excepting the Video card to attempt to get the POST screen at the very least from the Mobo. And nothing, no signal to the monitor.

I attempted to minimize the ram to a single chip, I tried both my chips and still no signal to the Monitor.

Can anybody shed light on this issue before I have to go out and spend hundreds of dollars on a new Mobo/CPU?

HELP PLEASE

Thanks in advance.

4
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by JANINE1
0

Good equipment. Knowledgable approach to troubleshooting the rig. Sounds as if you have a bad hard drive, or that you overheated the CPU and fried it, you have a bad CPU fan, or a bad power supply.
First, reboot in safe mode, by repeatedly pressing the F8 key about once a second as soon as you press the start button.
If no signal at this early boot in safemode, you have some serious work ahead of you... testing the CPU, CPU fan, hard drive, memory
.
I would take another step, if you have a floppy drive. Unplug your hard drive and CD-RW, and again reduce your memory. At this point you should have one memory module, power supply, floppy drive and disc, and connection to video. Try to boot to a Windows 98, Windows 95, or MS-DOS floppy. If still no signal, it has to be motherboard, CPU, CPU Fan, or video.
If this is an eMachines, you have a dead motherboard.

0

yep as [raybay] said you have a dead mobo if you got emachines
if you dont then still its either the cpu is fried or the mobo or both
so if you have other parts around and another mobo with same cpu socket try to test if it works, make sure the thermal paste is on the cpu before using it [ Arctic silver recommended]
since i read you were playing wow.. i need to ask you : For how many hours were you playing it or you left your PC on without even turning it off?
next time when u get a new rig if this one appears to be broen install speedfan so u checj continously what is the temperature of your system,HDD,CPU and it also helps you check the RPMs of all your fans
if nothing works and you r not sure if the CPU is burned then get a new mobo with same CPU socket and try it on and if it doesnt work get a new CPU

0

Ok I have solved the problem.

It was the motherboard. Unfortunately for me, my CPU heatsink appears to have come loose and the motherboard fried.

Luckily the CPU was undamaged (good old Intel)

I have purchased a new mobo and my computer is up and running again.

I have been discussing with other computer techs and apparently the P5P800 series from asus has a problem with its southbridge frying and it makes me wonder if this might have added to the heat accumulation the board was aquiring.

Has anyone else with an ASUS P5P-800 had a similar problem?

0

I'm glad you sorted it out as I would have automatically said Motherboard going by the sequence of events that you gave and your efforts to troubleshoot.

It does seem to be a common problem with ASUS boards of that model.

Southbridge fried = no video output = no more WoW until the board gets replaced guys. :-p

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.