0

i recently had a computer crash and had to erase a hard drive to get it back. i'm not sure what the problem was but i think it had someting to do with a raid 0 issue. i was using the software raid in win xp.
the system is a amd 2500+ on a fic au13 mb using geil value 512mb pc3200 dual channel and a nvidia 5900xt video card, deskstar 80gb uata 133 hd. i was usnig the mb utilities to run the fsb at 200mhz and never had a problem with crashing or over heating.
now that i try to reinstall windows, it gets like half way through the install and it goes to blue screen. i have tried it several times with the same result. i tried booting from a drive that is working on another system and it will not boot and i get the blue screen. i have removed all of the pci devices, tried different ram and a ati aiw 7500 and 9800 video card, with no luck. i tried using the bios defaults and safe defaults. no luck. i removed the power supply and tried it on another computer and it works fine
i am not sure what to do next. i want to avoid removing the cpu but i don't think i have any other options. i have had a mb go bad on me before and it was obvios cuz it would not even post but this blue screen thing has me confused.
any help would be great.

1
Contributor
3
Replies
4
Views
10 Years
Discussion Span
Last Post by superhighperf
0

here is the detailed error:
sxs.dll: syntax error in manifest or policy file "d:\i386\asms\52\msft\windows\net\rtcres\rtcres.man" on line 5.
xxx
error:
installation failed : d:\i386\asms. error message : error performing in page operation.

0

i think i fixed it :)
i tried using an old xp sp1 disk and it is working. the computer was running sp2 , upgraded over the internet. so i figured my new sp2 disk would be fine? could be a bios issue? there is an update available for flash. maby i should try it

0

that was it. it is up and running now ;) i don't know what is wrong wiht sp2. i have used it on many other systems even older systems with no problem

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.