0

Greetings,

I just joined, after doing a search on XFX support and finding this site. Sorry, I have no clever alias or cute icons. Spent 20 minutes typing a post, tried to review, was told 'Sorry, you're not signed in' Signed in, post gone. Not gonna waste that much time, this time around. Mobo in question an upgrade; booted to floppy, showed my XP2600+, all DDR, so I sent in the rebate. Added my fully functional WD160 ATA133 multi-boot HD into the mix. W98 boots only in safe mode, else 'cannot find or load KRNL386.EXE, access to the file was denied.' W2K won't boot at all, hangs on the W2K logo screen about halfway thru progress bar - needs power off to re-boot. At one point, something I tried smacked ANY ability to boot; no POST, no nothing. CMOS reset, or CMOS + PW reset, were totally non-functional. Had to pull the CMOS battery overnight to get back original non-functionality. Try to boot W2K from CD-ROM and do recovery, goes thru all the driver loads, etc, then 'INACCESSIBLE_BOOT_DEVICE' error, and frozen again. I greatly fear this mobo is simply a piece of junk. Never again NVIDIA, and never again XFX - I have done DOZENS of mobo upgrades, never had these kinds of problems. :(

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by Catweazle
0

Hi nmumbach. Sorry to hear of your tale of woe. I've moved your topic to the 'Hardware' section to ensure that you get a reply to it.

Transferring a hard drive to a new motherboard for a Windows NT based system is problemmatic at best, and you might just be faced with a format and Clean install.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.