0

i have a xfx-nf24-alh that can see the cd drives connected to it but can't boot from any of them.......it can't see the floppy drive at all (which only bothers me slightly

i know it's probably a hardware problem, but just in case it's a bios setting i haven't noticed or figured out i thought i'd check first before i take a hammer to it

2
Contributors
14
Replies
15
Views
13 Years
Discussion Span
Last Post by spookfish
0

Hi spookfish, and welcome.

I wasn't able to find a manual available for download for that motherboard, so I can't give you specific instructions, but as it is an nForce2 mobo the procedure should be rather starightforward.

Somewhere in your BIOS Setup menus, probably in the 'Advanced' section, you will find entries for:
1st boot device
2nd boot device
3rd boot device.....

and so on. Change the entry for '1st boot device' to CD-ROM, ensure that 2nd boot device is set to your system drive, and that there are no entries duplicated. Save and exit from BIOS setup, and watch for a message indicating "To boot from CD-ROM please press any key"

The message will only display for a few seconds, and if you don't press a key, it will bypass the CD drive and look for another device to boot from. (You may already have it set this way, and simply be missing the message when it displays ;))

0

i've had it set like that most of the attempts and it's come with no option to boot from the cd drives (unless it was going too fast for me to see) it checks both cd drives for a bootable cd and fails each time, even tho i know the cd in the drive can be booted from

i've even installed 98 onto the hard disk with this computer, switched the drive back to that mobo and 98 can't find any cd drive either

does it sounds plausable to have a hardware fault on an ide line/connection that can see a disk but can't communicate with it?

0

Set 1st boot device to CD-ROM
Set all other boot devices to 'none' or 'disabled'.

That'll get it working. The message is generally a small line of text at bottom of screen.

0

still no joy, i even tried switching a cd drive to the same ide line as the hard disk, it would seem this motherboard just isn't happy with optical drives

0

Have another look around in BIOS and see if you can find settings for 'IDE PIO' mode. Make sure they are set to 'Auto'.

0

yup, i did some hunting and found those very settings, got the floppy to work too, so now i've got a computer with a very buggy installation of xp that doesn't want to re-install :( but i'll get that sorted myself...eventually

thanks for all the advice tho

0

Do a format/fresh install.

The link in my sig will lead to a couple of articles about doing the job, and you should ideally remove the existing partition(s) and create a new one in its place. that'll give you the cleanest installation of Windows you can get ;)

Reinstalling over the top of a buggy installation is NEVER a good idea!

0

i think there's something still no 100% about the cd drive settings in the bios, i have a few xp boot cd's and they look unscratched but xp still doesn't install, it keeps coming back with read errors, files not matching the disk image or something, the drive is next to new, and the cd has only been out of it's packet one other time, so i'm guessing it's getting confused somewhere down the line

0

Oh, i'm sorry - the earlier advice I gave should have been to ensure that both 'IDE PIO' and 'IDE DMA' options are set to 'Auto'. If you have both of those in BIOS setup, see if that makes any difference.

Other than that, double check that the identification jumpers on your drives are set to 'Master' and 'Slave' accordingly, that 'Master' drives are connected to the end connector of the data cable and that 'Slave' drives are connected to the middle connector.

"Cable select' settings might sound all dinky and cute, but they introduce more chances of error, IMO.

0

both the pio and udma settings were at auto anyway, i tried installing win98 but it came back with an error message (which i can't remember atm) which meant either there were too many truetype fonts..? two of the memory boards weren't of the same speed/type (which they are) or the mobo's faulty, so thanks for yer help, as fruitless as it might have been

0

Try installing using only one RAM module at a time (have it in Slot 1)

Also, remove any unnecessary components first, like internal modem, soundcard etc etc
You need only processor, RAN, hard drive and CD drive to install Windows, and if it's successful with a 'barebones' system, then you can add other components one by one to locate the source of the problem.

0

tried it with one memory stick in, same problem, same suwin error, and the only hardware not part of the mobo itself is the graphics card (i've tried it with a different one, same conclusion

0

I'm afraid you'll have to provide the full text of any error messages you receive, including the codes in them.

0

the motherboard went back and i got a replacement, worked first time

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.