0

I have a Lexmark X5270 printer. For the past several weeks, whenever I try to print something, the paper either won't feed, or it will only feed about halfway. I've removed the paper and tried different thicknesses (amounts) of paper, but nothing seems to affect it. I've also tried getting to the rollers to see why they're not making contact with the paper, but I can only open the lid or the ink cartridge cover. I checked the owners manual, but there's nothing on this topic included.

Is there a way to fix this, or am I better off chucking the printer and upgrading?


Thanks!


Craig

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by jebwizard
0

Try cleaning rollers and everything you can get to on paper path. Use hand wipes, or baby wipes, etc

It sounds like the path needs cleaning.

0

I have a Canon S600 and experienced the same problem, which I've been able to sort out. I opened the printer and gently scrubbed the roller with an old toothbrush soaked in ispopropyl alcohol, then wiped the roller with cotton wool to dry it. I did the same to the roller where the paper comes out. I switched on the printer, opened a Word document and typed "f", placed a piece of photographic paper in the feed tray and clicked on print. This method cured the problem although initially a piece of ordinary paper wouldn't feed through -the machine kept saying there was a jam. I thought something thicker might do the trick so I assume this activated the sensor in the machine.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.