0

We have been gone for 16 days and in the mean time I have had the computer shut down. We came home and I turned on the computer and it started fine. After several minutes on the computer I updated Skype and after it downloaded and installed it just restarted itself. Nothing that it normally does. When the splash screen came on all devices showed they loaded then the XP splash screen came on and did the load thing. After that it went to the normal black screen but never did show the log on and just stayed black. I reset it many times and finally it went all the way through the log on. I have been working on it for several hours now and it seemed to be moving a little slow so I went into task manager and it showed adobe update manager was using almost all my resources. I went and tried to end but it wouldn't so I did a restart and it would not complete. I finally had to reset and all came back fine. Next I was working on adobe CS2 when it just restarted and did the same thing as before. After the restart just a black screen and nothing else. After many resets it came back on. What do you think happened. Is my hard drive going bad from sitting so long? Thanks.

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by Serunson
0

How long have you had this computer?
And a HDD wouldn't suddenly turn rubbish after a few days.
Also what are your computers specs please.

Edit: i see from your signature that your computer looks fairly modern, am i right?

0

have you got 2 sticks of RAM? ~ if so then take one out, try if it works, if not that is the bad RAM stick. You will therefore need to buy a new RAM stick. Seing as you have 2Gb of the stuff, i think 1Gb may surfice for the time being

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.