0

Hello. My name is Micov, and I am from Russia. [Well, the soviet union, back then.] I am currently working on a 2004 Compaq Presario, that a friend has brought to me. Im currently ON this machine, because it will boot via a LiveCD [BartPE, and a "Damn Small Linux" distro install] and at this time, I have booted with the Windows BartPE install. I am quite the computer tech, and worked as a systems Manager for a local company for a few years, I dont think i've lost to much. I may be missing something simple. I've allready tried the simple stuff, a shorted IDE, or power cable, jumper settings on the drive, BIOS/CMOS whipe [battery removal, one min later, reinstall.] I'm currently booted useing a bart-PE live CD, as I said, and have two CD drives [one with my OS and another with tools and internet browser files], one stick of ram [512 MB], most everything else is onboard... I booted with the drive installed in place of the CD drive [so I know the IDE cable works, and the power suppily]. The drive worked fine, and nothing seems to be wrong with it. It spins up, when powered on. Because im currently ON the problem computer, it really leaves me to think that it must be the harddrive at fault, but, I'll run it by all of you. The Harddrive is a Maxtor 80 GB.

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by fren
0

Is there an operating system in it?

Jumper setting configuration of all ide devices, please?

have two CD drives [one with my OS and another with tools and internet browser files] What do you mean?

Does the bios recognize the hard drive?

0

Two IDE CD rom drives in the computer, one has a BARTPE bootcd, the other has a cd with tools, and firefox. I have a Compaq System Recovery disk, and for the hell of it, I put it in, but it said, "could not continue, no harddisk found." I've taken the two OTHER IDE devices off, when im troubleshooting the harddrive. so, its just the harddrive. Right now, because im NOT troubleshooting, the harddrive is not hooked up at all. So, it does not matter the jumper settings, because, there not in use. Correct?
Other then that, theres a DVD+RW drive, set as Pri. Master, and a CD drive, set as pri. slave.

I thought I had said the BIOS does NOT read the harddrive. And my 'read' i mean, find.
No O/S on the HardDrive

0

I think you cannot successfully use the recovery cd in this setup. To determine if your hard drive is not functioning, why don't you try to temporarily remove the other cdrom devices. Set your system again with the original factory preinstalled devices, one hard drive and one cdrom or dvdrom and connect it individually in primary and secondary ide controller as master, respectively. Enter the bios and set it at default settings.

Many things to be considered if the bios does not recognize either the hard drive or cdrom. Try to change the ide signal cable or sometimes the power connector is loose or ide controller is defective or damaged or the hard drive itself is dying or defective.

If you wish to know if the hard disk drive is the culprit, try to put it in a good known ide controller.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.